
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20181225001326
template: 
currentrequest: /apps/pbcs.dll/article?avis=CA&date=20181225&category=BUSINESS&lopenr=181229917&Ref=AR
currentrequestunmodified: /business/20181225/dave-ramsey-invest-now
@templatetype: /apps/pbcs.dll/article?avis=CA&date=20181225&category=BUSINESS&lopenr=181229917&Ref=AR
@pagetype: article
app version: 2.0.253
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Mount Shasta Herald" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 7D8F1510-4847-761D-E053-0100007FAFC5-->
<meta name="description" content="Dear Dave,I&#x2019;m almost debt-free, and I&#x2019;ll be finishing my master&#x2019;s degree soon. I&#x2019;m not from this country, so I&#x2019;ll be returning home in the next three to five years. Considering my situation, would investing in the stock market be a good idea? I&#x2019;ve been reading that the market is about to crash, so I wanted to get your advice before doing anything.- RahmDear Rahm,If someone could accurately predict the stock market with certainty, that person would be a" />
<meta name="news_keywords" content="dave ramsey" />
<script type="text/javascript">var news_keywords=["dave ramsey"];</script>
<meta property="vf:unique_id" content="siteCA-pub245-7D8F1510-4847-761D-E053-0100007FAFC5">
<meta property="fb:app_id" content="147251848695030"/>
<meta property="tout:article:id" content="art-7D8F1510-4847-761D-E053-0100007FAFC5-pub245">
<meta property="bt:pubDate" content="20181225T00:01:00Z">
<meta property="bt:modDate" content="20181221T20:10:00Z">
<meta property="bt:keywords" content="dave-ramsey">
<meta property="bt:author" content="Dave Ramsey More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://www.mtshastanews.com/storyimage/CA/20181225/BUSINESS/181229917/AR/0/AR-181229917.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://www.mtshastanews.com/storyimage/CA/20181225/BUSINESS/181229917/AR/0/AR-181229917.jpg">
	<meta property="og:image:width" content="3560">
	<meta property="og:image:height" content="4538">
<meta name="twitter:title" content="Dave Ramsey: Invest now?">
<meta name="twitter:description" content="Dear Dave,I&#x2019;m almost debt-free, and I&#x2019;ll be finishing my master&#x2019;s degree soon. I&#x2019;m not from this country, so I&#x2019;ll be returning home in the next three to five years. Considering my situation, would investing in the stock market be a good idea? I&#x2019;ve been reading that the market is about to crash, so I wanted to get your advice before doing anything.- RahmDear Rahm,If someone could accurately predict the stock market with certainty, that person would be a">
<meta property="og:title" content="Dave Ramsey: Invest now?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Dear Dave,I&#x2019;m almost debt-free, and I&#x2019;ll be finishing my master&#x2019;s degree soon. I&#x2019;m not from this country, so I&#x2019;ll be" />
<meta name="author" content="Dave Ramsey More Content Now">
<link rel="canonical" href="http://www.mtshastanews.com/business/20181225/dave-ramsey-invest-now"/>
<script type="text/javascript">var dfp_url = "7D8F1510-4847-761D-E053-0100007FAFC5";</script>
<link rel="amphtml" href="http://www.mtshastanews.com/business/20181225/dave-ramsey-invest-now?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.mtshastanews.com/business/20181225/dave-ramsey-invest-now"
	},
    "headline": "Dave Ramsey: Invest now?",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.mtshastanews.com/storyimage/CA/20181225/BUSINESS/181229917/AR/0/AR-181229917.jpg",
       	"height": 4538,
       	"width": 3560
    },
    "url": "http://www.mtshastanews.com/business/20181225/dave-ramsey-invest-now",
    "thumbnailUrl": "http://www.mtshastanews.com/apps/pbcsi.dll/bilde?Site=CA&Date=20181225&Category=BUSINESS&ArtNo=181229917&Ref=AR",
    "dateCreated": "20181225T08:01:00Z",
    "datePublished": "20181225T08:01:00Z",
    "dateModified": "20181222T04:10:00Z",
    "author": [{"@type":"Person","name":"Dave Ramsey More Content Now"}],
    "creator": "Dave Ramsey More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Mount Shasta Herald - Mount Shasta, CA",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.mtshastanews.com/Global/images/head/nameplate/mountshastaherald_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["dave-ramsey"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Dave Ramsey: Invest now? - Business - Mount Shasta Herald - Mount Shasta, CA - Mount Shasta, CA</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.253/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.mtshastanews.com/news" target="_top">News</a></li><li><a href="http://www.mtshastanews.com/sports" target="_top">Sports</a></li><li><a href="http://www.mtshastanews.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.mtshastanews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.mtshastanews.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://mountshasta.ca.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://www.mtshastanews.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.mtshastanews.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.mtshastanews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Casis" target="_blank">Classifieds</a></li><li><a href="http://www.mtshastanews.com/section/blogs" target="_top">Blogs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.mtshastanews.com/subscribe?g2i_source=mtshastanews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MSHM&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.mtshastanews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.mtshastanews.com">
							<img class="mainheadnameplate" src="http://www.mtshastanews.com/Global/images/head/nameplate/mountshastaherald_logo.png"  alt="Mount Shasta Herald - Mount Shasta, CA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.mtshastanews.com/subscribe?g2i_source=mtshastanews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.mtshastanews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.mtshastanews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20181221201006">
	<div class="inner">
		<h1 class="headline">Dave Ramsey: Invest now?</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://www.mtshastanews.com/storyimage/CA/20181225/BUSINESS/181229917/AR/0/AR-181229917.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Dave Ramsey More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Dec&nbsp;25,&nbsp;2018&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Dear Dave,</p><p>I&#x2019;m almost debt-free, and I&#x2019;ll be finishing my master&#x2019;s degree soon. I&#x2019;m not from this country, so I&#x2019;ll be returning home in the next three to five years. Considering my situation, would investing in the stock market be a good idea? I&#x2019;ve been reading that the market is about to crash, so I wanted to get your advice before doing anything.</p><p>- Rahm</p><p>Dear Rahm,</p><p>If someone could accurately predict the stock market with certainty, that person would be a multi-bazillionaire. Right now, there are also articles out there that say the market is about to boom. There are always "glass half-full" and "glass half-empty" articles floating around. I wouldn&#x2019;t avoid stock market investing based on one ridiculous article you read.</p><p>However, in your situation you may not want to invest in the stock market right now. History says you stand a fair chance of coming out with less than you put in if you don&#x2019;t leave the money invested in the stock market alone for at least five years. The market cycles up, and the market cycles down. This really isn&#x2019;t a big problem if you&#x2019;re going to put your money in there, and leave it alone for 20 years or more. But three to five years? The historical data says you&#x2019;ve got a reasonable chance of actually losing money.</p><p>So, I probably wouldn&#x2019;t invest if you&#x2019;re going to be gone in five years or less. Instead, when you&#x2019;re settled and have a career in your home country, I&#x2019;d advise looking into how you can invest there. You might even want to do some research, and find out if you can begin investing there now.</p><p>- Dave</p><p>Designate a percentage</p><p>Dear Dave,</p><p>I&#x2019;m debt-free except for my home, and I have a small business with revenues of around $100,000 annually. About half of that is profit, and I typically pay myself 40 percent of the bi-weekly revenue. I&#x2019;m in the media business and I need to upgrade some equipment. At what point do I put back a little more money or pay myself a little less to make this happen?</p><p>- Luke</p><p>Dear Luke,</p><p>I know what you mean, man. We&#x2019;re in the media business, too, and around my office it seems like we buy more and newer technology every day. Really, it&#x2019;s like a black hole. You could throw money into it the rest of your life, because practically the very moment you open the box it&#x2019;s obsolete.</p><p>We finally decided to designate a percentage of our revenues to equipment replacement. Something is always being replaced, but this way we&#x2019;ve got a limit and we&#x2019;ve got something set aside to make our technology needs happen. It&#x2019;s like the envelope system. If the envelope&#x2019;s empty, we have to stop buying and put off whatever it is until the cash is available again.</p><p>I hope this helps</p><p>- Dave</p><p>Dave Ramsey is CEO of Ramsey Solutions. He has authored seven best-selling books, including "The Total Money Makeover." "The Dave Ramsey Show" is heard by more than 14 million listeners each week on 600 radio stations and multiple digital platforms. Follow Dave on the web at daveramsey.com and on Twitter at @DaveRamsey</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.mtshastanews.com/subscribe?g2i_source=mtshastanews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.mtshastanews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.mtshastanews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MTS" target="_top">My Profile</a></li><li><a href="http://mountshasta.ca.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://www.mtshastanews.com/submit" target="_top">Submit a News Item</a></li><li><a href="http://www.mtshastanews.com/contact" target="_blank">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/camts-classified/index.html" target="_top">Place a Classified Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/MountShasta_CA" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Casis" target="_blank">Classifieds</a></li><li><a href="http://www.mtshastanews.com/homes" target="_top">Homes</a></li><li><a href="http://www.mtshastanews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Schools<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.sisuhsd.net" target="_blank">Siskiyou Union High School District</a></li><li><a href="http://www.siskiyous.edu" target="_blank">College of the Siskiyous</a></li><li><a href="http://www.mtshasta.k12/ca/us/" target="_blank">Mount Shasta and Weed Elementary School Districts</a></li><li><a href="http://www.dunsmuirhigh.k12.ca.us" target="_blank">Dunsmuir High School</a></li><li><a href="http://www.sisnet.ssku.k12.ca.us/~desftp/" target="_blank">Dunsmuir Elementary</a></li><li><a href="http://www.castlerockschool.net" target="_blank">Castle Rock Elementary</a></li><li><a href="http://be-buesd-ca.schoolloop.com" target="_blank">Butteville Elementary</a></li><li><a href="http://sisnet.ssku.k12.ca.us/~cloudftp/mccloud_home_page.htm" target="_blank">McCloud Elementary</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ci.dunsmuir.ca.us/" target="_blank">City of Dunsmuir</a></li><li><a href="http://www.lakeshastina.com/" target="_blank">Lake Shastina</a></li><li><a href="http://ci.mt-shasta.ca.us/" target="_blank">City of Mount Shasta</a></li><li><a href="http://www.ci.weed.ca.us/" target="_blank">City of Weed</a></li><li><a href="http://www.ci.yreka.ca.us/" target="_blank">City of Yreka</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CA&date=20181225&category=BUSINESS&lopenr=181229917&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Business</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Mount Shasta Herald - Mount Shasta, CA  ~ 924 N. Mount Shasta Blvd. (P.O. Box 127), Mount Shasta, CA 96067 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.mtshastanews.com/subscribe?g2i_source=mtshastanews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.mtshastanews.com" target="_top">Home</a></li><li><a href="http://www.mtshastanews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12487"><a href="http://www.mtshastanews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12488"><a href="http://www.mtshastanews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12489"><a href="http://www.mtshastanews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12490"><a href="http://www.mtshastanews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12492"><a href="http://www.mtshastanews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"12491"><a href="http://www.mtshastanews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"43463"><a href="http://www.mtshastanews.com/mtshasta-legal-notices" target="_top">Public Legal Notices</a></li></ul></li><li><a href="http://www.mtshastanews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12495"><a href="http://www.mtshastanews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="http://www.mtshastanews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12498"><a href="http://www.mtshastanews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12499"><a href="http://www.mtshastanews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12500"><a href="http://www.mtshastanews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12501"><a href="http://www.mtshastanews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12477"><a href="http://www.mtshastanews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38478"><a href="http://www.mtshastanews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="http://www.mtshastanews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12505"><a href="http://www.mtshastanews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12506"><a href="http://www.mtshastanews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12507"><a href="http://www.mtshastanews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12508"><a href="http://www.mtshastanews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12509"><a href="http://www.mtshastanews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12510"><a href="http://www.mtshastanews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12511"><a href="http://www.mtshastanews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12512"><a href="http://www.mtshastanews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="http://www.mtshastanews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12515"><a href="http://www.mtshastanews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12516"><a href="http://www.mtshastanews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12517"><a href="http://www.mtshastanews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.mtshastanews.com/business-news" target="_top">Business</a></li><li><a href="http://www.mtshastanews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.mtshastanews.com/section/blogs" target="_top">Blogs</a></li><li><a href="http://www.mtshastanews.com/photos" target="_top">Photos</a></li><li><a href="http://www.mtshastanews.com/videos" target="_top">Videos</a></li><li><a href="http://www.mtshastanews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.mtshastanews.com" target="_top">Games</a></li><li><a href="http://www.mtshastanews.com/contests" target="_top">Contests</a></li><li><a href="http://www.mtshastanews.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.mtshastanews.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.mtshastanews.com/mtshasta-legal-notices" target="_top">Public Legal Notices</a></li><li><a href="http://www.mtshastanews.com/section/promoted//?prx_adpz=2240" target="_top">From Our Advertisers</a></li><li><a href="http://www.mtshastanews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.mtshastanews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MTS" target="_top">My Profile</a></li><li><a href="http://mountshasta.ca.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://www.mtshastanews.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/MountShasta_CA" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Casis" target="_blank">Classifieds</a></li><li><a href="http://www.mtshastanews.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.mtshastanews.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.mtshastanews.com/homes" target="_top">Homes</a></li><li><a href="http://www.mtshastanews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://mtshastanews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@mtshastanews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.mtshastanews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Mount-Shasta-Area-Newspapers/133629674684""
								target="_blank"
								title="Mount Shasta Herald - Mount Shasta, CA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Mount Shasta Herald - Mount Shasta, CA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.mtshastanews.com/contact"
								title="Contact Mount Shasta Herald - Mount Shasta, CA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://mtshastanews.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.mtshastanews.com/apps/pbcs.dll/article?avis=CA&date=20181225&category=BUSINESS&lopenr=181229917&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.253/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.253/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2018-12-25&nbsp;15:56:21-->
	</body>
</html>