
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200521044049
template: 
currentrequest: /apps/pbcs.dll/article?avis=CA&date=20200520&category=OPINION&lopenr=200529994&Ref=AR
currentrequestunmodified: /opinion/20200520/thinking-it-through-power-tends-to-corrupt-absolute-power-corrupts-absolutely
@templatetype: /apps/pbcs.dll/article?avis=CA&date=20200520&category=OPINION&lopenr=200529994&Ref=AR
@pagetype: article
app version: 2.0.460
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Mount Shasta Herald - Mount Shasta, CA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Thinking It Through: &#8216;Power tends to corrupt, absolute power corrupts absolutely&#8217; - Opinion - Mount Shasta Herald - Mount Shasta, CA - Mount Shasta, CA</title>
<!-- Meta Tags - Global Article6 guid: 4359D223-5576-4116-AEFD-978DE3D432D6-->
<meta name="description" content="America and the rest of the world are enduring the exercise of massive governmental power as the primary means of dealing with the China-based COVID-19 pandemic.Citizens in free countries like ours have acquiesced in what is &#8220;normal&#8221; in despotic regimes under the assumption that such broad authority was necessary to prevent millions of deaths. After two months of economic, social and religious shutdowns, it is necessary and proper to evaluate their wisdom and justice.The use of" />
<meta property="bt:pubDate" content="20200520T00:01:13Z">
<meta property="bt:modDate" content="20200520T00:01:00Z">
<meta property="bt:keywords" content="HIGH-DESERT,Opinion,opinion-columns,politics,Richard&20Reeb,SAN-BERNARDINO-COUNTY,Thinking-It-Through,Victor-Valley">
<meta property="bt:author" content="Richard Reeb For the Daily Press">
<meta name="twitter:title" content="Thinking It Through: 'Power tends to corrupt, absolute power corrupts absolutely'">
<meta name="twitter:description" content="America and the rest of the world are enduring the exercise of massive governmental power as the primary means of dealing with the China-based COVID-19 pandemic.Citizens in free countries like ours have acquiesced in what is &#8220;normal&#8221; in despotic regimes under the assumption that such broad authority was necessary to prevent millions of deaths. After two months of economic, social and religious shutdowns, it is necessary and proper to evaluate their wisdom and justice.The use of">
<meta property="og:title" content="Thinking It Through: 'Power tends to corrupt, absolute power corrupts absolutely'"/>
<meta property="og:description" content="America and the rest of the world are enduring the exercise of massive governmental power as the primary means of dealing with the China-based COVID-19" />
<meta name="author" content="Richard Reeb For the Daily Press">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.mtshastanews.com/storyimage/CA/20200520/OPINION/200529994/AR/0/AR-200529994.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.mtshastanews.com/storyimage/CA/20200520/OPINION/200529994/AR/0/AR-200529994.jpg">
	<meta property="og:image:width" content="500">
	<meta property="og:image:height" content="746">
	<meta property="vf:unique_id" content="siteCA-pub245-4359D223-5576-4116-AEFD-978DE3D432D6">
	<link rel="canonical" href="https://www.mtshastanews.com/opinion/20200520/thinking-it-through-power-tends-to-corrupt-absolute-power-corrupts-absolutely"/>
<link rel="amphtml" href="https://www.mtshastanews.com/opinion/20200520/thinking-it-through-power-tends-to-corrupt-absolute-power-corrupts-absolutely?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.mtshastanews.com/opinion/20200520/thinking-it-through-power-tends-to-corrupt-absolute-power-corrupts-absolutely"
	},
    "headline": "Thinking It Through: &#8216;Power tends to corrupt, absolute power corrupts absolutely&#8217;",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.mtshastanews.com/storyimage/CA/20200520/OPINION/200529994/AR/0/AR-200529994.jpg",
       	"height": 746,
       	"width": 500
    },
    "url": "https://www.mtshastanews.com/article/20200520/OPINION/200529994",
    "thumbnailUrl": "https://www.mtshastanews.com/apps/pbcsi.dll/bilde?Site=CA&Date=20200520&Category=OPINION&ArtNo=200529994&Ref=AR",
    "dateCreated": "20200520T08:01:13Z",
    "datePublished": "20200520T08:01:13Z",
    "dateModified": "20200520T08:01:00Z",
    "author": [{"@type":"Person","name":"Richard Reeb For the Daily Press"}],
    "creator": "Richard Reeb For the Daily Press",
    "publisher": {
       "@type": "Organization",
       "name": "Mount Shasta Herald - Mount Shasta, CA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.mtshastanews.com/Global/images/head/nameplate/mountshastaherald_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Opinion","Politics","Columns","Happening Now","Top Stories","Coronavirus","DD_Barstow - desertdispatch.com","VV_applevalley-review.com","VV_Hesperia - hesperiastar.com","VV_lucernevalleyleader.com","ATM Active Elders","HIGH-DESERT","Opinion","opinion-columns","politics","Richard Reeb","SAN-BERNARDINO-COUNTY","Thinking-It-Through","Victor-Valley"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Mount Shasta Herald",
    "productID": "mtshastanews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="147251848695030"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.460/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.mtshastanews.com/news" target="_top">News</a></li><li><a href="https://www.mtshastanews.com/sports" target="_top">Sports</a></li><li><a href="https://www.mtshastanews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.mtshastanews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.mtshastanews.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://mountshasta.ca.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.mtshastanews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.mtshastanews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.mtshastanews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Casis" target="_blank">Classifieds</a></li><li><a href="https://www.mtshastanews.com/section/blogs" target="_top">Blogs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.mtshastanews.com/subscribe?g2i_source=mtshastanews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MSHM&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mtshastanews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.mtshastanews.com">
							<img class="mainheadnameplate" src="https://www.mtshastanews.com/Global/images/head/nameplate/mountshastaherald_logo.png"  alt="Mount Shasta Herald - Mount Shasta, CA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.mtshastanews.com/subscribe?g2i_source=mtshastanews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mtshastanews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mtshastanews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200520000113">
	<div class="inner">
		<h1 class="headline">Thinking It Through: &#8216;Power tends to corrupt, absolute power corrupts absolutely&#8217;</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.mtshastanews.com/storyimage/CA/20200520/OPINION/200529994/AR/0/AR-200529994.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Richard Reeb For the Daily Press
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">May&nbsp;20,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>America and the rest of the world are enduring the exercise of massive governmental power as the primary means of dealing with the China-based COVID-19 pandemic.</p><br><p>Citizens in free countries like ours have acquiesced in what is &#8220;normal&#8221; in despotic regimes under the assumption that such broad authority was necessary to prevent millions of deaths. After two months of economic, social and religious shutdowns, it is necessary and proper to evaluate their wisdom and justice.</p><br><p>The use of emergency powers in times of crisis has long been acknowledged as legitimate in the United States, as long as they are focused on the immediate threat, and cease when it ends. But precisely because those powers are broad, it is wise to be wary of undue resort to them.</p><br><p>Before turning to the specific aspects of the current situation, a few words are in order about the quotation (not &#8220;quote&#8221;) in the headline.</p><br><p>John Dahlberg-Acton was a prolific writer during the Victorian era in Great Britain, whose views inspired people on both sides of the Atlantic Ocean, especially American conservatives in the 20th century. Ironically, his famous maxim appeared in a letter critical of Papal infallibility. Too often, the word &#8220;tends&#8221; is omitted, suggesting wrongly that Acton objected even to limited governmental power, which he did not.</p><br><p>It is fair to cite the man known as Lord Acton (he was a baron) because absolute power is actually being wielded by governors and mayors across this country, leaving many of us wondering when, if ever, this phase shall pass and what condition we will be in as a result.</p><br><p>The justification given for executives to require citizens to self-quarantine in their homes, observe social distancing and wear masks, while permitting only &#8220;essential&#8221; goods and services, was that it was necessary in order to slow the rate of infection, illness and death (especially the last). Evidence for that result was a flattening of the statistical curve. That is well short of a complete eradication of the virus or a vaccine.</p><br><p>But more and more people, in government and out, have questioned the weeks- (now months-) long prolongation of the shutdown because the curve has indeed flattened in most jurisdictions.</p><br><p>Yet some governors and mayors (largely Democrats) have moved the statistical goalposts, so to speak, arguing that until a cure is found, the shutdown must continue. New York Democratic Gov. Andrew Cuomo has said that &#8220;if even one life is saved&#8221; the shutdown must go on.</p><br><p>In a previous column, I counseled charity for the mistakes made by all parties, political or otherwise, in the early stages of the pandemic. But experience is, or ought to be, a great teacher. We know, for instance, that countries like Sweden and states like South Dakota refrained from imposing draconian measures with results not significantly different from those who did.</p><br><p>Perhaps the most startling thing about this shutdown now appears to be have been its failure to deter, much less prevent, infections. Gov. Cuomo himself cited the statistics in his state regarding where infections occurred, and it turns out that more than 60% were in homes! His eminence failed to draw the obvious conclusion.</p><br><p>If that weren&#8217;t enough, the Empire State&#8217;s chief executive actually ordered elderly coronavirus patients to be admitted to nursing homes, swelling the already alarming number of deaths to 4,813. In a remarkable display of arrogance, Cuomo declared that no one should be prosecuted for this calamity, least of all himself.</p><br><p>I learned from the Powerline blog that one Neil Ferguson, the &#8220;expert&#8221; who persuaded the government of the United Kingdom early on to confine people to their homes, setting an example the rest of the world soon followed, was recently fired from his position when it was learned that he had twice entertained his married mistress at his home, hardly consistent with lock down, much less, &#8220;social distancing.&#8221;</p><br><p>There are other examples of official hypocrisy, such as Chicago Mayor Lori Lightfoot getting an illicit haircut because she is &#8220;in the public eye.&#8221; And then there is New York Mayor Bill de Blasio, who keeps going to the gym. CNN&#8217;s virus-infected Chris Cuomo departed from his basement broadcast &#8220;headquarters&#8221; to go outside without a mask.</p><br><p>I know that the president and vice president have been &#8220;seen&#8221; without masks, but at least they didn&#8217;t pontificate about it. The point is, if public officials are not following the guidelines, why should we take those strictures seriously?</p><br><p>Remember how we were told not to wear masks because they weren&#8217;t even effective, even as health care workers and others were wearing them?  Let&#8217;s get real, folks, and follow the science.</p><br><p>Next week I will examine the political aspects of the shutdown.</p><br><p>Richard Reeb taught political science, philosophy and journalism at Barstow College from 1970 to 2003. He is the author of &#8220;Taking Journalism Seriously: &#8216;Objectivity&#8217; as a Partisan Cause&#8221; (University Press of America, 1999). He can be contacted at RHReeb@verizon.net.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.mtshastanews.com/subscribe?g2i_source=mtshastanews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.mtshastanews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MTS" target="_top">My Profile</a></li><li><a href="http://mountshasta.ca.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.mtshastanews.com/submit" target="_top">Submit a News Item</a></li><li><a href="https://www.mtshastanews.com/contact" target="_blank">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/camts-classified/index.html" target="_top">Place a Classified Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/MountShasta_CA" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Casis" target="_blank">Classifieds</a></li><li><a href="https://www.mtshastanews.com/homes" target="_top">Homes</a></li><li><a href="https://www.mtshastanews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Schools<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.sisuhsd.net" target="_blank">Siskiyou Union High School District</a></li><li><a href="http://www.siskiyous.edu" target="_blank">College of the Siskiyous</a></li><li><a href="http://www.mtshasta.k12/ca/us/" target="_blank">Mount Shasta and Weed Elementary School Districts</a></li><li><a href="http://www.dunsmuirhigh.k12.ca.us" target="_blank">Dunsmuir High School</a></li><li><a href="http://www.sisnet.ssku.k12.ca.us/~desftp/" target="_blank">Dunsmuir Elementary</a></li><li><a href="http://www.castlerockschool.net" target="_blank">Castle Rock Elementary</a></li><li><a href="http://be-buesd-ca.schoolloop.com" target="_blank">Butteville Elementary</a></li><li><a href="http://sisnet.ssku.k12.ca.us/~cloudftp/mccloud_home_page.htm" target="_blank">McCloud Elementary</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ci.dunsmuir.ca.us/" target="_blank">City of Dunsmuir</a></li><li><a href="http://www.lakeshastina.com/" target="_blank">Lake Shastina</a></li><li><a href="http://ci.mt-shasta.ca.us/" target="_blank">City of Mount Shasta</a></li><li><a href="http://www.ci.weed.ca.us/" target="_blank">City of Weed</a></li><li><a href="http://www.ci.yreka.ca.us/" target="_blank">City of Yreka</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CA&date=20200520&category=OPINION&lopenr=200529994&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Mount Shasta Herald - Mount Shasta, CA  ~ 924 N. Mount Shasta Blvd. (P.O. Box 127), Mount Shasta, CA 96067<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.mtshastanews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.mtshastanews.com/subscribe?g2i_source=mtshastanews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.mtshastanews.com" target="_top">Home</a></li><li><a href="https://www.mtshastanews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12487"><a href="https://www.mtshastanews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12488"><a href="https://www.mtshastanews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12489"><a href="https://www.mtshastanews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12490"><a href="https://www.mtshastanews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12492"><a href="https://www.mtshastanews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"12491"><a href="https://www.mtshastanews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"43463"><a href="https://www.mtshastanews.com/mtshasta-legal-notices" target="_top">Public Legal Notices</a></li></ul></li><li><a href="https://www.mtshastanews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12495"><a href="https://www.mtshastanews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.mtshastanews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12498"><a href="https://www.mtshastanews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12499"><a href="https://www.mtshastanews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12500"><a href="https://www.mtshastanews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12501"><a href="https://www.mtshastanews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12477"><a href="https://www.mtshastanews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38478"><a href="https://www.mtshastanews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.mtshastanews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12505"><a href="https://www.mtshastanews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12506"><a href="https://www.mtshastanews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12507"><a href="https://www.mtshastanews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12508"><a href="https://www.mtshastanews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12509"><a href="https://www.mtshastanews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12510"><a href="https://www.mtshastanews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12511"><a href="https://www.mtshastanews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12512"><a href="https://www.mtshastanews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.mtshastanews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12515"><a href="https://www.mtshastanews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12516"><a href="https://www.mtshastanews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12517"><a href="https://www.mtshastanews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.mtshastanews.com/business-news" target="_top">Business</a></li><li><a href="https://www.mtshastanews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.mtshastanews.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.mtshastanews.com/photos" target="_top">Photos</a></li><li><a href="https://www.mtshastanews.com/videos" target="_top">Videos</a></li><li><a href="https://www.mtshastanews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.mtshastanews.com" target="_top">Games</a></li><li><a href="https://www.mtshastanews.com/contests" target="_top">Contests</a></li><li><a href="https://www.mtshastanews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.mtshastanews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.mtshastanews.com/mtshasta-legal-notices" target="_top">Public Legal Notices</a></li><li><a href="https://www.mtshastanews.com/section/promoted//?prx_adpz=2240" target="_top">From Our Advertisers</a></li><li><a href="https://www.mtshastanews.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.mtshastanews.com/live-mt-shasta-cam" target="_top">Live Mt. Shasta Cam</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.mtshastanews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MTS" target="_top">My Profile</a></li><li><a href="http://mountshasta.ca.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.mtshastanews.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/MountShasta_CA" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Casis" target="_blank">Classifieds</a></li><li><a href="https://www.mtshastanews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.mtshastanews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.mtshastanews.com/homes" target="_top">Homes</a></li><li><a href="https://www.mtshastanews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://mtshastanews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@mtshastanews.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.mtshastanews.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mtshastanews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Mount-Shasta-Area-Newspapers/133629674684""
								target="_blank"
								title="Mount Shasta Herald - Mount Shasta, CA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.mtshastanews.com/section/feed"
								target="_blank"
								title="Mount Shasta Herald - Mount Shasta, CA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.mtshastanews.com/contact"
								title="Contact Mount Shasta Herald - Mount Shasta, CA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://mtshastanews.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.mtshastanews.com/apps/pbcs.dll/article?avis=CA&date=20200520&category=OPINION&lopenr=200529994&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.460/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-05-21&nbsp;04:40:49-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=288653377"></script>
</body>
</html>
