<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Mercy Mt. Shasta's new Emergency Department expansion open for business</title><meta property=og:title content="Mercy Mt. Shasta's new Emergency Department expansion blessed, open for business"/><link rel=amphtml href=https://amp.mtshastanews.com/amp/5860290002 /><meta property=article:author content="Skye Kinkade"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.mtshastanews.com /><link rel=preconnect href=https://user.mtshastanews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//www.facebook.com /><link rel=preconnect href=https://www.facebook.com /><link rel=dns-prefetch href=//static.xx.fbcdn.net /><link rel=dns-prefetch href=//atoms.mtshastanews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.mtshastanews.com/NMSH-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z30dc6d327.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z32e1aa7e2.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="The $8 million expansion added nearly 3,000 square feet of floor space to the emergency department, including three private patient rooms, a confidential admitting area, a spacious waiting room, and separate entrances for ambulances and pedestrians."/><meta property=og:description content="The $8 million expansion added nearly 3,000 square feet of floor space to the emergency department, including three private patient rooms, a confidential admitting area, a spacious waiting room, and separate entrances for ambulances and pedestrians."/><meta property=fb:pages content=133629674684 /><meta property=fb:app_id content=701055120735692 /><link rel=canonical href=https://www.mtshastanews.com/story/business/2020/09/22/mercy-mt-shastas-new-emergency-department-expansion-open-business/5860290002/ /><meta property=og:url content=https://www.mtshastanews.com/story/business/2020/09/22/mercy-mt-shastas-new-emergency-department-expansion-open-business/5860290002/ /><meta property=og:site_name content="Mount Shasta Herald"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/09/21/NMSH/9b3bf61d-0ec0-45da-bf5a-c27e30091f3f-20200911_131216.jpg?crop=4607,2592,x0,y426&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/09/21/NMSH/9b3bf61d-0ec0-45da-bf5a-c27e30091f3f-20200911_131216.jpg?crop=4607,2592,x0,y426&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@mtshastanews /><meta name=twitter:creator content=@mtshastanews /><meta name=twitter:title content="Mercy Mt. Shasta's new Emergency Department expansion blessed, open for business"/><meta name=twitter:description content="The $8 million expansion added nearly 3,000 square feet of floor space to the emergency department, including three private patient rooms, a confidential admitting area, a spacious waiting room, and separate entrances for ambulances and pedestrians."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Mount Shasta Herald" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 40.42"><path d="M230.23 37.98c1.11-.11 1.88-.44 2.33-.89.55-.44.78-1.33.78-2.66V17.39c0-1.22-.22-1.99-.66-2.44-.44-.44-1.22-.78-2.44-.89v-1.44h11.07v4.21c.89-1.44 2.1-2.55 3.54-3.43a8.78 8.78 0 014.76-1.33c2.55 0 4.43.66 5.87 1.88 1.33 1.33 2.1 3.54 2.1 6.76v14.06c0 1.33.22 2.1.66 2.55.44.33 1.22.66 2.21.78v1.44h-13.73V38.1c1-.22 1.77-.44 2.1-.89.33-.33.55-1.22.55-2.44V20.6a7.1 7.1 0 00-.44-2.99c-.44-1.22-1.33-1.77-2.66-1.77-1 0-1.88.33-2.77 1.11-.89.78-1.44 1.44-1.99 2.21v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44h-13.95v-1.56zm34.11-22.37c2.44-2.44 5.2-3.77 8.64-3.77 1.88 0 3.77.55 5.43 1.55 1.66 1 2.99 2.44 3.88 4.21.66 1.33 1.11 3.1 1.44 5.2.11 1 .22 1.77.22 2.33H269c.11 2.33.55 4.32 1.11 6.09 1.11 3.21 3.1 4.76 5.98 4.76 1.33 0 2.66-.44 3.88-1.33.78-.55 1.66-1.33 2.77-2.55l1.33.78c-1.77 2.99-3.88 4.98-6.31 6.2a11.65 11.65 0 01-5.32 1.11c-2.88 0-5.54-1.11-8.08-3.43-2.55-2.21-3.77-5.87-3.77-10.85.21-4.32 1.42-7.86 3.75-10.3zm12.4 7.31c0-3.43-.33-5.87-.78-7.2-.44-1.33-1.44-1.99-2.99-1.99-1.55 0-2.55.78-3.1 2.33-.55 1.55-.89 3.88-1 6.87h7.87zm19.16-10.41v1.44c-.66.11-1.22.22-1.66.44-.44.22-.66.66-.66 1.33 0 .22 0 .44.11.66s.22.55.33 1l4.54 11.41h.22l3.77-9.63c0-.11-.11-.66-.44-1.77-.33-1-.55-1.77-.78-2.1-.33-.55-.55-.89-.89-1a8.42 8.42 0 00-1.66-.33v-1.44h13.62v1.44c-.89 0-1.55.11-1.99.33-.55.22-.78.55-.78 1 0 .33 0 .66.11 1 .11.33.22.89.33 1.55l3.43 10.41h-.22l4.32-11.07c.11-.22.11-.33.11-.55s.11-.33.11-.44c0-.78-.22-1.33-.78-1.66a4.99 4.99 0 00-2.1-.44v-1.44h7.86v1.44c-.66.11-1.22.33-1.66.78-.44.33-.78 1.11-1.22 2.21l-9.08 23.37h-1.33l-5.98-17.94h-.22l-6.98 17.94h-1.44l-8.64-21.82c-.78-1.77-1.22-2.99-1.55-3.43-.33-.55-.89-.89-1.66-1v-1.44h12.85v-.25zm26.36 18.05h1.66c.55 2.77 1.66 4.76 3.21 5.87 1.55 1.11 3.1 1.77 4.76 1.77 1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.32-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44c-.55-1.99-1.44-3.54-2.66-4.76s-2.66-1.77-4.43-1.77c-1.33 0-2.21.33-2.88 1.11-.66.78-1 1.55-1 2.33 0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44v-9.74zM.01 37.98a4.33 4.33 0 002.21-.66c.66-.55 1-1.44 1-2.88V17.39c0-1.22-.22-2.1-.66-2.55s-1.22-.78-2.55-.89v-1.44h11.07v4.21c1-1.22 1.88-2.21 2.77-2.99a9.34 9.34 0 015.65-1.88c2.33 0 4.1.55 5.43 1.66a7.39 7.39 0 011.99 3.1h.44a13.1 13.1 0 013.21-2.99 8.8 8.8 0 015.2-1.66c1.99 0 3.88.66 5.43 1.99s2.33 3.32 2.33 6.2v14.62c0 1.33.22 2.21.66 2.55.44.33 1.22.66 2.33.78v1.44H32.56V38.1a4.12 4.12 0 002.21-.78c.44-.33.66-1.22.66-2.55V20.6c0-1.55-.22-2.66-.66-3.54-.44-.89-1.33-1.22-2.55-1.22-1 0-2.1.44-3.21 1.33-1.11.89-1.66 1.55-1.66 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H16.39v-1.44c1-.11 1.77-.33 2.21-.78.44-.33.66-1.22.66-2.55V20.6c0-1.44-.22-2.66-.66-3.54s-1.33-1.33-2.55-1.33c-1.22 0-2.33.44-3.32 1.44s-1.55 1.55-1.55 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H.01v-1.45zm67.32-7.42H69c.55 2.77 1.66 4.76 3.21 5.87s3.1 1.77 4.76 1.77c1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.43-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44a10.48 10.48 0 00-2.66-4.76 5.92 5.92 0 00-4.43-1.77c-1.33 0-2.21.33-2.88 1.11s-1 1.55-1 2.33c0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44v-9.75h.11zm19.83 7.42c1.11-.11 1.88-.44 2.33-.89.55-.44.78-1.33.78-2.66V4.76c0-1.22-.22-1.99-.66-2.44-.33-.44-1.11-.78-2.44-.89V0h11.3v16.39a14.68 14.68 0 013.77-3.32 8.54 8.54 0 014.43-1.22c2.21 0 4.1.66 5.54 1.99 1.44 1.33 2.21 3.54 2.21 6.64v13.95c0 1.33.22 2.21.66 2.55a4.6 4.6 0 002.21 1v1.44h-13.62v-1.44c1-.22 1.77-.44 2.1-.89.33-.33.55-1.22.55-2.44V20.6a7.1 7.1 0 00-.44-2.99c-.44-1.22-1.33-1.77-2.66-1.77-1 0-1.99.44-3.1 1.44-1.11.89-1.66 1.55-1.66 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H87.16v-1.56zm35.66-10.3c2.55-1.55 6.42-3.1 11.85-4.65v-4.21c0-1.77-.33-2.99-1.11-3.88-.78-.78-1.99-1.22-3.88-1.22-1 0-1.88.22-2.55.55-.66.44-1 .89-1 1.44 0 .22 0 .44.11.55.11.11.22.33.33.44l.33.44c.22.33.44.66.66 1.11.11.44.22.78.22 1.22 0 1.11-.33 1.99-1.11 2.55-.78.55-1.55.89-2.55.89-1.11 0-2.1-.33-2.88-1a3.65 3.65 0 01-1.22-2.88c0-2.21 1.11-3.99 3.21-5.32 2.1-1.33 4.65-1.99 7.75-1.99 3.32 0 6.09.66 8.31 1.88 2.21 1.33 3.32 3.65 3.32 7.09v14.06c0 .44.11.78.33 1.11.22.33.44.44.78.44.22 0 .44 0 .66-.11.22-.11.44-.33.89-.66l.89 1.22a9.84 9.84 0 01-3.77 2.77c-.89.33-1.77.55-2.77.55-1.77 0-2.99-.55-3.77-1.55a6.1 6.1 0 01-1-2.55 13.57 13.57 0 01-5.43 3.43c-1.22.44-2.44.66-3.65.66-1.55 0-3.1-.55-4.43-1.55-1.33-1-2.1-2.55-2.1-4.76-.19-2.41 1.03-4.51 3.58-6.07zM133 35.22c.44-.33 1-.89 1.66-1.55v-8.53c-1.55.33-2.88 1-4.1 1.77-1.99 1.44-2.99 3.1-2.99 5.32 0 1.33.33 2.21.89 2.88.55.66 1.22 1 1.99 1a5.16 5.16 0 002.55-.89zm15.17-4.66h1.66c.55 2.77 1.66 4.76 3.21 5.87 1.55 1.11 3.1 1.77 4.76 1.77 1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.32-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44a10.48 10.48 0 00-2.66-4.76 5.92 5.92 0 00-4.43-1.77c-1.33 0-2.21.33-2.88 1.11s-1 1.55-1 2.33c0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44l.01-9.74zm45.85-2.88c2.55-1.55 6.42-3.1 11.85-4.65v-4.21c0-1.77-.33-2.99-1.11-3.88-.78-.78-1.99-1.22-3.88-1.22-1 0-1.88.22-2.55.55-.66.44-1 .89-1 1.44 0 .22 0 .44.11.55s.22.33.33.44l.33.44c.22.33.44.66.66 1.11.11.44.22.78.22 1.22 0 1.11-.33 1.99-1.11 2.55s-1.55.89-2.55.89c-1.11 0-2.1-.33-2.88-1a3.65 3.65 0 01-1.22-2.88c0-2.21 1-3.99 3.21-5.32 2.1-1.33 4.65-1.99 7.75-1.99 3.32 0 6.09.66 8.31 1.88 2.21 1.33 3.32 3.65 3.32 7.09v14.06c0 .44.11.78.33 1.11.22.33.44.44.78.44.22 0 .44 0 .66-.11.22-.11.44-.33.89-.66l.89 1.22a9.84 9.84 0 01-3.77 2.77c-.89.33-1.77.55-2.77.55-1.77 0-2.99-.55-3.77-1.55a6.1 6.1 0 01-1-2.55 13.57 13.57 0 01-5.43 3.43c-1.22.44-2.44.66-3.65.66-1.55 0-3.1-.55-4.43-1.55s-2.1-2.55-2.1-4.76c-.18-2.41 1.03-4.51 3.58-6.07zm10.08 7.54c.44-.33 1-.89 1.66-1.55v-8.53c-1.55.33-2.88 1-4.1 1.77-1.99 1.44-2.99 3.1-2.99 5.32 0 1.33.33 2.21.89 2.88.55.66 1.22 1 1.99 1a4.55 4.55 0 002.55-.89zM64.12 32.89c-.55 1-1 1.66-1.55 2.21s-1.11.78-1.88.78c-.89 0-1.55-.44-1.88-1.33a5.38 5.38 0 01-.33-1.99v-17.5h5.54v-2.55h-5.54V2.66H50.5v9.86h-2.99v2.55h2.99V34c0 2.55 1 4.43 2.99 5.43 1 .55 2.21.78 3.54.78 2.44 0 4.43-.89 6.09-2.66 1-1 1.77-2.33 2.44-3.88l-1.44-.78zm122.15 0c-.55 1-1 1.66-1.55 2.21s-1.11.78-1.88.78c-.89 0-1.55-.44-1.88-1.33a5.38 5.38 0 01-.33-1.99v-17.5h5.54v-2.55h-5.54V2.66h-7.97v9.86h-2.99v2.55h2.99V34c0 2.55 1 4.43 2.99 5.43 1 .55 2.21.78 3.54.78 2.44 0 4.43-.89 6.09-2.66 1-1 1.77-2.33 2.44-3.88l-1.45-.78z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.mtshastanews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020BAU6&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://user.mtshastanews.com/user/enewspaper.com/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.capublicnotice.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.mtshastanews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020BAU6&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ca-mtshasta-C6630-high_impact-money-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/business/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/business/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Business data-c-ssts=BUSINESS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Mercy Mt. Shasta's new Emergency Department expansion blessed, open for business</h1><div class=gnt_ar_by><a href=/staff/5523296002/skye-kinkade/ class="gnt_ar_by_a gnt_ar_by_a__fi">Skye Kinkade</a><div class=gnt_ar_pb>Mount Shasta Herald</div></div><div class=gnt_ar_dt aria-label="Published: 9:16 a.m. PT Sep. 22, 2020 Updated: 1:51 p.m. PT Sep. 22, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/story/business/2020/09/22/mercy-mt-shastas-new-emergency-department-expansion-open-business/5860290002/ data-ss-t="Mercy Mt. Shasta's new Emergency Department expansion blessed, open for business" data-ss-d="The $8 million expansion added nearly 3,000 square feet of floor space to the emergency department, including three private patient rooms, a confidential admitting area, a spacious waiting room, and separate entrances for ambulances and pedestrians."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F&text=Mercy%20Mt.%20Shasta's%20new%20Emergency%20Department%20expansion%20blessed%2C%20open%20for%20business&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Mercy%20Mt.%20Shasta's%20new%20Emergency%20Department%20expansion%20blessed%2C%20open%20for%20business%20-%20from%20Mount%20Shasta%20Herald&body=Mercy%20Mt.%20Shasta's%20new%20Emergency%20Department%20expansion%20blessed%2C%20open%20for%20business%0A%0AThe%20%248%20million%20expansion%C2%A0added%20nearly%203%2C000%20square%20feet%20of%20floor%20space%20to%20the%20emergency%20department%2C%20including%20three%20private%20patient%20rooms%2C%20a%20confidential%20admitting%20area%2C%20a%20spacious%20waiting%20room%2C%20and%20separate%20entrances%20for%20ambulances%20and%20pedestrians.%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em_fb gnt_em__fp" data-g-r=lazy data-gl-method=loadFacebook data-v-src=https://www.facebook.com/DHMercyMedicalCenterMtShasta/posts/1682415448592992 aria-label="Facebook Embedded Post"><a class="gnt_em_fb_ph gnt_em_fb__ps_ph" href=https://www.facebook.com/DHMercyMedicalCenterMtShasta/posts/1682415448592992 aria-label="Facebook Post on facebook.com" target=_blank rel="nofollow noopener"></a></aside><p class=gnt_ar_b_p>During a blessing ceremony on Friday morning, Mercy Medical Center Mt. Shasta's new emergency department was officially opened for business - although there were already patients inside being treated while the gathering took place outdoors.</p><p class=gnt_ar_b_p>Dr. Todd Strumwasser, president of CommonSpirit Health's Northern California Division, called the rural hospital "the jewel in the crown" of the Dignity Health system. During his remarks at Friday's ceremony, Strumwasser said Mercy has the highest patient satisfaction ratings of Dignity Health's 149 hospitals. He admitted that he's only visited Mount Shasta twice, but said he is impressed with the facility and all the people who make such great patient satisfaction possible. He said the time, energy and money invested in the project, which took two years to complete, was "completely worth it."</p><p class=gnt_ar_b_p>The $8 million expansion added nearly 3,000 square feet of floor space to the emergency department, including three private patient rooms, a confidential admitting area, a spacious waiting room, and separate entrances for ambulances and pedestrians.</p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/business/2020/09/22/take-look-around-mercy-mt-shastas-new-emergency-department-open-business/5860295002/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - Take a look around: Mercy Mt. Shasta's new emergency department is open for business" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg5860295002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=5860295002><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/21/NMSH/a4e41531-abde-41ca-b805-7ca1c3cd5de5-20200911_130440.jpg?crop=4607,2592,x0,y172&width=660&height=372&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/21/NMSH/a4e41531-abde-41ca-b805-7ca1c3cd5de5-20200911_130440.jpg?crop=4607,2592,x0,y172&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=19><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Take a look around: Mercy Mt. Shasta's new emergency department is open for business" aria-label="Mercy Medical Center Mt. Shasta's new emergency department was officially opened on Friday, Sept. 18 with a blessing ceremony."></div></a><p class=gnt_ar_b_p>Mercy Mt. Shasta was built in 1976, explained the hospital’s Director of Ancillary Services, Joyce Zwanziger, and the ED hadn’t been renovated since the 1980s. The community had outgrown the hospital’s old 2,000 square foot, eight-bed department, which lacked in patient privacy, staff safety and overall efficiency.</p><p class=gnt_ar_b_p>The centralized nurses station is the hub of action and staff and patients are protected in an area that’s separate from the waiting area. The new 420 square foot waiting room includes dedicated restrooms, new vending machines and a water bottle filling station. Other additions include several handicap-accessible bathrooms – one with a shower – a physician sleeping room, a staff lounge and a “triage room,” where medical screenings can be performed in private.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-money-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Now that the first phase of the project is complete, a second phase will begin, said Zwanziger. Over the course of a year, the ED’s old patient rooms will be renovated in shifts to include 11 total beds.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.mtshastanews.com/story/lifestyle/2020/08/12/mercy-mt-shasta-volunteer-has-been-welcoming-face-for-50-years/113077636/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Mercy Mt. Shasta volunteer has been welcoming face for 50 years</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.mtshastanews.com/story/news/2020/06/03/mercy-mt-shasta-wins-award-for-sustainability/112806128/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Mercy Mt. Shasta wins award for sustainability</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.mtshastanews.com/story/news/2020/06/22/mount-shasta-retired-surgeon-pens-harrowing-medical-memoir-red-blanket/42156405/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Mount Shasta retired surgeon pens harrowing medical memoir, 'Red Blanket'</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-money-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Mercy Mt. Shasta serves as a base station for the local ambulance service and is designated a Level III trauma center – the only Level III trauma center between Medford, Ore. and Redding.</p><p class=gnt_ar_b_p>Mercy Foundation North committed to raise a minimum of $1.2 million and is on target to raise $1.5.</p><p class=gnt_ar_b_p>"To date, we have raised just under $1 million with significant support from the Mercy Mt. Shasta Auxiliary, Valley Emergency Physicians, Mechanics Bank, Mt. Shasta Rotary, the Estate of Polly Postushenko, Tri Counties Bank, Gifford Construction, the Cross Family, AGT CPAs and Advisors, Pacific Power Foundation, and Ben B. Cheney Foundation," said Mercy Foundation North's Alisa Johnson. "To date, the hospital’s employees have contributed more than $125,000, toward the project. With the new section opening, construction and renovation of the existing space will now begin and we hope to complete the entire project by Spring 2021. We are so grateful for our community’s support and patience!"</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>CommonSpirit Health’s investment in the hospital was imperative to the project’s completion, Zwanziger said, and couldn’t have been accomplished on Mercy Mt. Shasta’s profits alone.</p><p class=gnt_ar_b_p>“That’s the benefit of being part of a larger system that’s able to invest in our community,” said Zwanziger. “This project is truly a community effort for a community hospital.”</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/story/business/2020/09/22/mercy-mt-shastas-new-emergency-department-expansion-open-business/5860290002/ data-ss-t="Mercy Mt. Shasta's new Emergency Department expansion blessed, open for business" data-ss-d="The $8 million expansion added nearly 3,000 square feet of floor space to the emergency department, including three private patient rooms, a confidential admitting area, a spacious waiting room, and separate entrances for ambulances and pedestrians."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F&text=Mercy%20Mt.%20Shasta's%20new%20Emergency%20Department%20expansion%20blessed%2C%20open%20for%20business&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Mercy%20Mt.%20Shasta's%20new%20Emergency%20Department%20expansion%20blessed%2C%20open%20for%20business%20-%20from%20Mount%20Shasta%20Herald&body=Mercy%20Mt.%20Shasta's%20new%20Emergency%20Department%20expansion%20blessed%2C%20open%20for%20business%0A%0AThe%20%248%20million%20expansion%C2%A0added%20nearly%203%2C000%20square%20feet%20of%20floor%20space%20to%20the%20emergency%20department%2C%20including%20three%20private%20patient%20rooms%2C%20a%20confidential%20admitting%20area%2C%20a%20spacious%20waiting%20room%2C%20and%20separate%20entrances%20for%20ambulances%20and%20pedestrians.%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ca-mtshasta-C6630-poster-money-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.mtshastanews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F&marketName=mtshastanews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-poster_scroll-money-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/business/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ca-mtshasta-C6630-leaderboard_btf-money-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Mount Shasta Herald - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.mtshastanews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.mtshastanews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.capublicnotice.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.mtshastanews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.mtshastanews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.mtshastanews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.mtshastanews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.mtshastanews.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.mtshastanews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/california/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.mtshastanews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.mtshastanews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.mtshastanews.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.mtshastanews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fbusiness%2F2020%2F09%2F22%2Fmercy-mt-shastas-new-emergency-department-expansion-open-business%2F5860290002%2F&marketName=mtshastanews&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.mtshastanews.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.mtshastanews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/mtshastanews/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://user.mtshastanews.com/user/enewspaper.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=MSHM&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/Casis class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM245/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.mtshastanews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z32e1aa7e2.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg5860295002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=19>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/picture-gallery/business/2020/09/22/take-look-around-mercy-mt-shastas-new-emergency-department-open-business/5860295002/ data-ss-t="Take a look around: Mercy Mt. Shasta's new emergency department is open for business" data-ss-d="Mercy Medical Center Mt. Shasta's new emergency department was officially opened on Friday, Sept. 18 with a blessing ceremony."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fpicture-gallery%2Fbusiness%2F2020%2F09%2F22%2Ftake-look-around-mercy-mt-shastas-new-emergency-department-open-business%2F5860295002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fpicture-gallery%2Fbusiness%2F2020%2F09%2F22%2Ftake-look-around-mercy-mt-shastas-new-emergency-department-open-business%2F5860295002%2F&text=Take%20a%20look%20around%3A%20Mercy%20Mt.%20Shasta's%20new%20emergency%20department%20is%20open%20for%20business&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Take%20a%20look%20around%3A%20Mercy%20Mt.%20Shasta's%20new%20emergency%20department%20is%20open%20for%20business%20-%20from%20Mount%20Shasta%20Herald&body=Take%20a%20look%20around%3A%20Mercy%20Mt.%20Shasta's%20new%20emergency%20department%20is%20open%20for%20business%0A%0AMercy%20Medical%20Center%20Mt.%20Shasta's%20new%20emergency%20department%20was%20officially%20opened%20on%20Friday%2C%20Sept.%2018%20with%20a%20blessing%20ceremony.%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fpicture-gallery%2Fbusiness%2F2020%2F09%2F22%2Ftake-look-around-mercy-mt-shastas-new-emergency-department-open-business%2F5860295002%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.mtshastanews.com/picture-gallery/business/2020/09/22/take-look-around-mercy-mt-shastas-new-emergency-department-open-business/5860295002/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-ca-mtshasta-C6630-leaderboard_gallery_companion-money-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-ca-mtshasta-C6630-poster_gallery_companion-money-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z34fe1ad40.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3f2nxoSmNDwIbVIrS4PhivxItAMk.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/5860295002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Mercy Mt. Shasta's new Emergency Department expansion blessed, open for business","description":"The $8 million expansion added nearly 3,000 square feet of floor space to the emergency department, including three private patient rooms, a confidential admitting area, a spacious waiting room, and separate entrances for ambulances and pedestrians.","url":"https://www.mtshastanews.com/story/business/2020/09/22/mercy-mt-shastas-new-emergency-department-expansion-open-business/5860290002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mtshastanews.com/story/business/2020/09/22/mercy-mt-shastas-new-emergency-department-expansion-open-business/5860290002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/09/21/NMSH/9b3bf61d-0ec0-45da-bf5a-c27e30091f3f-20200911_131216.jpg?crop=3456,3456,x460,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/09/21/NMSH/9b3bf61d-0ec0-45da-bf5a-c27e30091f3f-20200911_131216.jpg?crop=4607,2592,x0,y426&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-09-22T16:16:21.933Z","dateCreated":"2020-09-22T16:16:21.933Z","dateModified":"2020-09-22T20:51:26.435Z","articleSection":"business","publisher":{"@type":"Organization","name":"Mount Shasta Herald","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/mtshastanews/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Skye Kinkade"],"keywords":["ssts:business","type:story","tag:rural hospitals","tag:Mount Shasta","tag:Siskiyou County"],"metadata":"{\"id\":\"5860290002\",\"siteCode\":\"NMSH\",\"contentSourceCode\":\"NMSH\",\"ssts\":\"business\",\"type\":\"story\"}"}</script></body></html>