<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Investigators seek clues to solve 2012 Yreka Creek murder</title><meta property=og:title content="Investigators seek clues to solve 2012 Yreka Creek murder"/><link rel=amphtml href=https://amp.mtshastanews.com/amp/3992819001 /><meta property=article:author content="Kelsey Shelton"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.mtshastanews.com /><link rel=preconnect href=https://user.mtshastanews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.mtshastanews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.mtshastanews.com/NMSH-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z346c9e279.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-742047b4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/948610de-4b1a-41b9-ac6c-2aae02d40538/e095ea35-fbb1-469e-85f5-3f86b956d234/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3937370001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Yreka Police Department continues to look for clues in the cold case murder of transient Christopher Schafer"/><meta property=og:description content="The Yreka Police Department continues to look for clues in the cold case murder of transient Christopher Schafer"/><meta property=fb:pages content=133629674684 /><meta property=fb:app_id content=701055120735692 /><link rel=canonical href=https://www.mtshastanews.com/story/news/2020/12/21/investigators-seek-clues-solve-2012-yreka-creek-murder/3992819001/ /><meta property=og:url content=https://www.mtshastanews.com/story/news/2020/12/21/investigators-seek-clues-solve-2012-yreka-creek-murder/3992819001/ /><meta property=og:site_name content="Mount Shasta Herald"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/21/NMSH/4bca1f51-f48d-48ec-a5f9-58456c782ad5-schafer_murder_victim.jpg?crop=462,260,x0,y217&width=462&height=260&format=pjpg&auto=webp"/><meta property=og:image:width content=462 /><meta property=og:image:height content=260 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/21/NMSH/4bca1f51-f48d-48ec-a5f9-58456c782ad5-schafer_murder_victim.jpg?crop=462,260,x0,y217&width=462&height=231&format=pjpg&auto=webp"/><meta name=twitter:site content=@mtshastanews /><meta name=twitter:creator content=@mtshastanews /><meta name=twitter:title content="Investigators seek clues to solve 2012 Yreka Creek murder"/><meta name=twitter:description content="The Yreka Police Department continues to look for clues in the cold case murder of transient Christopher Schafer"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Mount Shasta Herald" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 40.42"><path d="M230.23 37.98c1.11-.11 1.88-.44 2.33-.89.55-.44.78-1.33.78-2.66V17.39c0-1.22-.22-1.99-.66-2.44-.44-.44-1.22-.78-2.44-.89v-1.44h11.07v4.21c.89-1.44 2.1-2.55 3.54-3.43a8.78 8.78 0 014.76-1.33c2.55 0 4.43.66 5.87 1.88 1.33 1.33 2.1 3.54 2.1 6.76v14.06c0 1.33.22 2.1.66 2.55.44.33 1.22.66 2.21.78v1.44h-13.73V38.1c1-.22 1.77-.44 2.1-.89.33-.33.55-1.22.55-2.44V20.6a7.1 7.1 0 00-.44-2.99c-.44-1.22-1.33-1.77-2.66-1.77-1 0-1.88.33-2.77 1.11-.89.78-1.44 1.44-1.99 2.21v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44h-13.95v-1.56zm34.11-22.37c2.44-2.44 5.2-3.77 8.64-3.77 1.88 0 3.77.55 5.43 1.55 1.66 1 2.99 2.44 3.88 4.21.66 1.33 1.11 3.1 1.44 5.2.11 1 .22 1.77.22 2.33H269c.11 2.33.55 4.32 1.11 6.09 1.11 3.21 3.1 4.76 5.98 4.76 1.33 0 2.66-.44 3.88-1.33.78-.55 1.66-1.33 2.77-2.55l1.33.78c-1.77 2.99-3.88 4.98-6.31 6.2a11.65 11.65 0 01-5.32 1.11c-2.88 0-5.54-1.11-8.08-3.43-2.55-2.21-3.77-5.87-3.77-10.85.21-4.32 1.42-7.86 3.75-10.3zm12.4 7.31c0-3.43-.33-5.87-.78-7.2-.44-1.33-1.44-1.99-2.99-1.99-1.55 0-2.55.78-3.1 2.33-.55 1.55-.89 3.88-1 6.87h7.87zm19.16-10.41v1.44c-.66.11-1.22.22-1.66.44-.44.22-.66.66-.66 1.33 0 .22 0 .44.11.66s.22.55.33 1l4.54 11.41h.22l3.77-9.63c0-.11-.11-.66-.44-1.77-.33-1-.55-1.77-.78-2.1-.33-.55-.55-.89-.89-1a8.42 8.42 0 00-1.66-.33v-1.44h13.62v1.44c-.89 0-1.55.11-1.99.33-.55.22-.78.55-.78 1 0 .33 0 .66.11 1 .11.33.22.89.33 1.55l3.43 10.41h-.22l4.32-11.07c.11-.22.11-.33.11-.55s.11-.33.11-.44c0-.78-.22-1.33-.78-1.66a4.99 4.99 0 00-2.1-.44v-1.44h7.86v1.44c-.66.11-1.22.33-1.66.78-.44.33-.78 1.11-1.22 2.21l-9.08 23.37h-1.33l-5.98-17.94h-.22l-6.98 17.94h-1.44l-8.64-21.82c-.78-1.77-1.22-2.99-1.55-3.43-.33-.55-.89-.89-1.66-1v-1.44h12.85v-.25zm26.36 18.05h1.66c.55 2.77 1.66 4.76 3.21 5.87 1.55 1.11 3.1 1.77 4.76 1.77 1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.32-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44c-.55-1.99-1.44-3.54-2.66-4.76s-2.66-1.77-4.43-1.77c-1.33 0-2.21.33-2.88 1.11-.66.78-1 1.55-1 2.33 0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44v-9.74zM.01 37.98a4.33 4.33 0 002.21-.66c.66-.55 1-1.44 1-2.88V17.39c0-1.22-.22-2.1-.66-2.55s-1.22-.78-2.55-.89v-1.44h11.07v4.21c1-1.22 1.88-2.21 2.77-2.99a9.34 9.34 0 015.65-1.88c2.33 0 4.1.55 5.43 1.66a7.39 7.39 0 011.99 3.1h.44a13.1 13.1 0 013.21-2.99 8.8 8.8 0 015.2-1.66c1.99 0 3.88.66 5.43 1.99s2.33 3.32 2.33 6.2v14.62c0 1.33.22 2.21.66 2.55.44.33 1.22.66 2.33.78v1.44H32.56V38.1a4.12 4.12 0 002.21-.78c.44-.33.66-1.22.66-2.55V20.6c0-1.55-.22-2.66-.66-3.54-.44-.89-1.33-1.22-2.55-1.22-1 0-2.1.44-3.21 1.33-1.11.89-1.66 1.55-1.66 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H16.39v-1.44c1-.11 1.77-.33 2.21-.78.44-.33.66-1.22.66-2.55V20.6c0-1.44-.22-2.66-.66-3.54s-1.33-1.33-2.55-1.33c-1.22 0-2.33.44-3.32 1.44s-1.55 1.55-1.55 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H.01v-1.45zm67.32-7.42H69c.55 2.77 1.66 4.76 3.21 5.87s3.1 1.77 4.76 1.77c1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.43-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44a10.48 10.48 0 00-2.66-4.76 5.92 5.92 0 00-4.43-1.77c-1.33 0-2.21.33-2.88 1.11s-1 1.55-1 2.33c0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44v-9.75h.11zm19.83 7.42c1.11-.11 1.88-.44 2.33-.89.55-.44.78-1.33.78-2.66V4.76c0-1.22-.22-1.99-.66-2.44-.33-.44-1.11-.78-2.44-.89V0h11.3v16.39a14.68 14.68 0 013.77-3.32 8.54 8.54 0 014.43-1.22c2.21 0 4.1.66 5.54 1.99 1.44 1.33 2.21 3.54 2.21 6.64v13.95c0 1.33.22 2.21.66 2.55a4.6 4.6 0 002.21 1v1.44h-13.62v-1.44c1-.22 1.77-.44 2.1-.89.33-.33.55-1.22.55-2.44V20.6a7.1 7.1 0 00-.44-2.99c-.44-1.22-1.33-1.77-2.66-1.77-1 0-1.99.44-3.1 1.44-1.11.89-1.66 1.55-1.66 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H87.16v-1.56zm35.66-10.3c2.55-1.55 6.42-3.1 11.85-4.65v-4.21c0-1.77-.33-2.99-1.11-3.88-.78-.78-1.99-1.22-3.88-1.22-1 0-1.88.22-2.55.55-.66.44-1 .89-1 1.44 0 .22 0 .44.11.55.11.11.22.33.33.44l.33.44c.22.33.44.66.66 1.11.11.44.22.78.22 1.22 0 1.11-.33 1.99-1.11 2.55-.78.55-1.55.89-2.55.89-1.11 0-2.1-.33-2.88-1a3.65 3.65 0 01-1.22-2.88c0-2.21 1.11-3.99 3.21-5.32 2.1-1.33 4.65-1.99 7.75-1.99 3.32 0 6.09.66 8.31 1.88 2.21 1.33 3.32 3.65 3.32 7.09v14.06c0 .44.11.78.33 1.11.22.33.44.44.78.44.22 0 .44 0 .66-.11.22-.11.44-.33.89-.66l.89 1.22a9.84 9.84 0 01-3.77 2.77c-.89.33-1.77.55-2.77.55-1.77 0-2.99-.55-3.77-1.55a6.1 6.1 0 01-1-2.55 13.57 13.57 0 01-5.43 3.43c-1.22.44-2.44.66-3.65.66-1.55 0-3.1-.55-4.43-1.55-1.33-1-2.1-2.55-2.1-4.76-.19-2.41 1.03-4.51 3.58-6.07zM133 35.22c.44-.33 1-.89 1.66-1.55v-8.53c-1.55.33-2.88 1-4.1 1.77-1.99 1.44-2.99 3.1-2.99 5.32 0 1.33.33 2.21.89 2.88.55.66 1.22 1 1.99 1a5.16 5.16 0 002.55-.89zm15.17-4.66h1.66c.55 2.77 1.66 4.76 3.21 5.87 1.55 1.11 3.1 1.77 4.76 1.77 1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.32-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44a10.48 10.48 0 00-2.66-4.76 5.92 5.92 0 00-4.43-1.77c-1.33 0-2.21.33-2.88 1.11s-1 1.55-1 2.33c0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44l.01-9.74zm45.85-2.88c2.55-1.55 6.42-3.1 11.85-4.65v-4.21c0-1.77-.33-2.99-1.11-3.88-.78-.78-1.99-1.22-3.88-1.22-1 0-1.88.22-2.55.55-.66.44-1 .89-1 1.44 0 .22 0 .44.11.55s.22.33.33.44l.33.44c.22.33.44.66.66 1.11.11.44.22.78.22 1.22 0 1.11-.33 1.99-1.11 2.55s-1.55.89-2.55.89c-1.11 0-2.1-.33-2.88-1a3.65 3.65 0 01-1.22-2.88c0-2.21 1-3.99 3.21-5.32 2.1-1.33 4.65-1.99 7.75-1.99 3.32 0 6.09.66 8.31 1.88 2.21 1.33 3.32 3.65 3.32 7.09v14.06c0 .44.11.78.33 1.11.22.33.44.44.78.44.22 0 .44 0 .66-.11.22-.11.44-.33.89-.66l.89 1.22a9.84 9.84 0 01-3.77 2.77c-.89.33-1.77.55-2.77.55-1.77 0-2.99-.55-3.77-1.55a6.1 6.1 0 01-1-2.55 13.57 13.57 0 01-5.43 3.43c-1.22.44-2.44.66-3.65.66-1.55 0-3.1-.55-4.43-1.55s-2.1-2.55-2.1-4.76c-.18-2.41 1.03-4.51 3.58-6.07zm10.08 7.54c.44-.33 1-.89 1.66-1.55v-8.53c-1.55.33-2.88 1-4.1 1.77-1.99 1.44-2.99 3.1-2.99 5.32 0 1.33.33 2.21.89 2.88.55.66 1.22 1 1.99 1a4.55 4.55 0 002.55-.89zM64.12 32.89c-.55 1-1 1.66-1.55 2.21s-1.11.78-1.88.78c-.89 0-1.55-.44-1.88-1.33a5.38 5.38 0 01-.33-1.99v-17.5h5.54v-2.55h-5.54V2.66H50.5v9.86h-2.99v2.55h2.99V34c0 2.55 1 4.43 2.99 5.43 1 .55 2.21.78 3.54.78 2.44 0 4.43-.89 6.09-2.66 1-1 1.77-2.33 2.44-3.88l-1.44-.78zm122.15 0c-.55 1-1 1.66-1.55 2.21s-1.11.78-1.88.78c-.89 0-1.55-.44-1.88-1.33a5.38 5.38 0 01-.33-1.99v-17.5h5.54v-2.55h-5.54V2.66h-7.97v9.86h-2.99v2.55h2.99V34c0 2.55 1 4.43 2.99 5.43 1 .55 2.21.78 3.54.78 2.44 0 4.43-.89 6.09-2.66 1-1 1.77-2.33 2.44-3.88l-1.45-.78z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.mtshastanews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://user.mtshastanews.com/user/enewspaper.com/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.capublicnotice.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.mtshastanews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ca-mtshasta-C6630-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Investigators seek clues to solve 2012 Yreka Creek murder</h1><div class=gnt_ar_by><a href=/staff/5502239002/kelsey-shelton/ class="gnt_ar_by_a gnt_ar_by_a__fi">Kelsey Shelton</a><div class=gnt_ar_pb>Mount Shasta Herald</div></div><div class=gnt_ar_dt aria-label="Published 1:08 p.m. PT Dec. 21, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/story/news/2020/12/21/investigators-seek-clues-solve-2012-yreka-creek-murder/3992819001/ data-ss-t="Investigators seek clues to solve 2012 Yreka Creek murder" data-ss-d="The Yreka Police Department continues to look for clues in the cold case murder of transient Christopher Schafer"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F&text=Investigators%20seek%20clues%20to%20solve%202012%20Yreka%20Creek%20murder&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Investigators%20seek%20clues%20to%20solve%202012%20Yreka%20Creek%20murder%20-%20from%20Mount%20Shasta%20Herald&body=Investigators%20seek%20clues%20to%20solve%202012%20Yreka%20Creek%20murder%0A%0AThe%20Yreka%20Police%20Department%20continues%20to%20look%20for%20clues%20in%20the%20cold%20case%20murder%20of%20transient%20Christopher%20Schafer%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Man climbs trees to save stranded cats"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ca-mtshasta-C6630&#34;,&#34;pn&#34;:&#34;Mount Shasta Herald&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/animalkind&#34;,&#34;byline&#34;:&#34;Animalkind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-12-17T12:34:17Z&#34;,&#34;credit&#34;:&#34;Animalkind, USA TODAY&#34;,&#34;duration&#34;:31000,&#34;headline&#34;:&#34;Man climbs trees to save stranded cats&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/948610de-4b1a-41b9-ac6c-2aae02d40538/e095ea35-fbb1-469e-85f5-3f86b956d234/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3937370001&#34;,&#34;id&#34;:&#34;3937370001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/12/17/USAT/c664fd94-2fad-4e50-91bd-5f3f8a71ad32-Tree_climbing_cat_rescuer_Xumo.00_00_18_23.Still002.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-12-17T12:34:17Z&#34;,&#34;keywords&#34;:&#34;Animal Rescues,conservation,Cats,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/948610de-4b1a-41b9-ac6c-2aae02d40538/e095ea35-fbb1-469e-85f5-3f86b956d234/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/animalkind/2020/12/17/man-climbs-trees-save-stranded-cats/3937370001/&#34;},&#34;promoBrief&#34;:&#34;Normer Adams started climbing trees to get over his fear of heights. Now, at 70 years old, he rescues neighborhood cats from trees for free.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-12-17T12:34:17Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;animalkind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;ee9e4ff2-0be7-4359-b638-d8f6b39a32f0&#34;,&#34;name&#34;:&#34;Animal Rescues&#34;},{&#34;id&#34;:&#34;076bb5cd-738f-4ace-912b-3a8ffa21c6ba&#34;,&#34;name&#34;:&#34;conservation&#34;},{&#34;id&#34;:&#34;555b7e5d-3cc7-4387-ba0f-d4f0648e8ad7&#34;,&#34;name&#34;:&#34;Cats&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Man climbs trees to save stranded cats&#34;,&#34;url&#34;:&#34;/videos/life/animalkind/2020/12/17/man-climbs-trees-save-stranded-cats/3937370001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/12/17/USAT/c664fd94-2fad-4e50-91bd-5f3f8a71ad32-Tree_climbing_cat_rescuer_Xumo.00_00_18_23.Still002.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Man climbs trees to save stranded cats" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The Yreka Police Department continues to look for clues in the cold case murder of transient Christopher Schafer, 43, whose skeletal remains were found partially submerged in Yreka Creek on Nov. 23, 2012.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:404px src="https://www.gannett-cdn.com/presto/2020/12/21/NMSH/4bca1f51-f48d-48ec-a5f9-58456c782ad5-schafer_murder_victim.jpg?width=300&height=404&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Christopher Schafer"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Christopher Schafer" data-c-credit=Contributed></div></figure><p class=gnt_ar_b_p>Schafer was one of three people found dead in Yreka Creek over the course of about a year, causing speculation at the time that a serial killer was on the loose. </p><p class=gnt_ar_b_p>Also found in the creek, about nine months later, was 62-year-old Henry S. Cooper, Jr. of Yreka. YPD eventually arrested Elias Samuel Bullington, then 25, on suspicion of murdering him.</p><p class=gnt_ar_b_p>Two weeks later, a dead white male in the same creek – but on the opposite side of town. His death was later determined to be the result of natural causes and this, coupled with the arrest of Bullington for Cooper's murder, debunked the serial killer theory.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Though two of the deaths have been explained, work continues to solve Schafer's murder, YPD said in a press release earlier this month.</p><p class=gnt_ar_b_p>Dave Gamache, who was a lieutenant at the time of the deaths and has since been named YPD's chief, said all three men were homeless and camped near Yreka Creek. According to online court documents, Schafer had faced minor charges in the nature of public intoxication, failure to vaccinate pets and marijuana possession.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2020/08/21/eddie-dodge-sentenced-life-prison-no-parole-murder-hunter-sims/3410873001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Eddie Dodge sentenced to life in prison with no parole for murder of Hunter Sims</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2020/10/08/officers-who-shot-mount-shasta-man-wont-face-charges/5920555002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>'Justified and reasonably necessary:' Officers who shot Mount Shasta man won't face charges, DA says</a></p><p class=gnt_ar_b_p>"With the third body at the south end of town being found we really were concerned that someone was killing homeless people in our area," Gamache said in 2013. "But with the third person having died from natural causes and not finding anything to link the other two, we're ruling that out at this time."</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Those with information about Schafer's death should contact detective Kash Hasemeyer at the Yreka Police Department at (530) 842-2300.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/story/news/2020/12/21/investigators-seek-clues-solve-2012-yreka-creek-murder/3992819001/ data-ss-t="Investigators seek clues to solve 2012 Yreka Creek murder" data-ss-d="The Yreka Police Department continues to look for clues in the cold case murder of transient Christopher Schafer"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F&text=Investigators%20seek%20clues%20to%20solve%202012%20Yreka%20Creek%20murder&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Investigators%20seek%20clues%20to%20solve%202012%20Yreka%20Creek%20murder%20-%20from%20Mount%20Shasta%20Herald&body=Investigators%20seek%20clues%20to%20solve%202012%20Yreka%20Creek%20murder%0A%0AThe%20Yreka%20Police%20Department%20continues%20to%20look%20for%20clues%20in%20the%20cold%20case%20murder%20of%20transient%20Christopher%20Schafer%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ca-mtshasta-C6630-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.mtshastanews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F&marketName=mtshastanews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ca-mtshasta-C6630-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Mount Shasta Herald - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.mtshastanews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.mtshastanews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.capublicnotice.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.mtshastanews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.mtshastanews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.mtshastanews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.mtshastanews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.mtshastanews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/california/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.mtshastanews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.mtshastanews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.mtshastanews.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.mtshastanews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2020%2F12%2F21%2Finvestigators-seek-clues-solve-2012-yreka-creek-murder%2F3992819001%2F&marketName=mtshastanews&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.mtshastanews.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.mtshastanews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/mtshastanews/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://user.mtshastanews.com/user/enewspaper.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=MSHM&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/Casis class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM245/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.mtshastanews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z346c9e279.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3thRBf4GqP3hMY20KuALLwfdSgJI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Investigators seek clues to solve 2012 Yreka Creek murder","description":"The Yreka Police Department continues to look for clues in the cold case murder of transient Christopher Schafer","url":"https://www.mtshastanews.com/story/news/2020/12/21/investigators-seek-clues-solve-2012-yreka-creek-murder/3992819001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mtshastanews.com/story/news/2020/12/21/investigators-seek-clues-solve-2012-yreka-creek-murder/3992819001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/21/NMSH/4bca1f51-f48d-48ec-a5f9-58456c782ad5-schafer_murder_victim.jpg?crop=462,462,x0,y79&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/21/NMSH/4bca1f51-f48d-48ec-a5f9-58456c782ad5-schafer_murder_victim.jpg?crop=462,260,x0,y217&width=462&height=231&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-21T21:08:08Z","dateCreated":"2020-12-21T21:08:08Z","dateModified":"2020-12-21T21:08:08Z","articleSection":"news","publisher":{"@type":"Organization","name":"Mount Shasta Herald","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/mtshastanews/images/site-nav-logo@2x.png"}},"author":["Kelsey Shelton"],"keywords":["ssts:news","type:story","tag:Murder","tag:Repulsion","tag:Overall Negative","tag:Crime","tag:Criminal Investigations","tag:Yreka","tag:Siskiyou County","tag:Serial killers"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Mount Shasta Herald - Unlimited Digital Access","productID":"mtshastanews.com:standard"},"metadata":"{\"id\":\"3992819001\",\"siteCode\":\"NMSH\",\"contentSourceCode\":\"NMSH\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/21/NMSH/4bca1f51-f48d-48ec-a5f9-58456c782ad5-schafer_murder_victim.jpg","caption":"Christopher Schafer","copyrightHolder":"Contributed"}]</script></body></html>