<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Mount Shasta fire chief Matt Melo retires after 36-year career</title><meta property=og:title content="Gone bass fishing: Mount Shasta fire chief retires after firefighting career of 36 years"/><link rel=amphtml href=https://amp.mtshastanews.com/amp/6271604001 /><meta property=article:author content="Jessica Skropanic"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.mtshastanews.com /><link rel=preconnect href=https://user.mtshastanews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.mtshastanews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.mtshastanews.com/NMSH-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3b8a29057.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/225d267f-59a5-44d2-90eb-fdfa1e823e90/32d91bca-984b-4ebb-af98-fa6591c42f94/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6337584001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Matt Melo will retire on Dec. 26, 2021, after 18 years as Mount Shasta Fire Department's fire chief and a 36-year career in firefighting."/><meta property=og:description content="Matt Melo will retire on Dec. 26, 2021, after 18 years as Mount Shasta Fire Department's fire chief and a 36-year career in firefighting."/><meta property=fb:pages content=133629674684 /><meta property=fb:app_id content=701055120735692 /><link rel=canonical href=https://www.mtshastanews.com/story/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retires-36-year-career/6271604001/ /><meta property=og:url content=https://www.mtshastanews.com/story/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retires-36-year-career/6271604001/ /><meta property=og:site_name content="Mount Shasta Herald"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/11/08/NMSH/ef5edc6a-9e68-4c8c-9c8a-669abbee8a10-Matt_Portrait.jpg?crop=427,240,x0,y92&width=427&height=240&format=pjpg&auto=webp"/><meta property=og:image:width content=427 /><meta property=og:image:height content=240 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/11/08/NMSH/ef5edc6a-9e68-4c8c-9c8a-669abbee8a10-Matt_Portrait.jpg?crop=427,240,x0,y92&width=426&height=213&format=pjpg&auto=webp"/><meta name=twitter:site content=@mtshastanews /><meta name=twitter:creator content=@mtshastanews /><meta name=twitter:title content="Gone bass fishing: Mount Shasta fire chief retires after firefighting career of 36 years"/><meta name=twitter:description content="Matt Melo will retire on Dec. 26, 2021, after 18 years as Mount Shasta Fire Department's fire chief and a 36-year career in firefighting."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol><symbol id=gnt_svg_rightArrow viewBox="0 0 24 24"><path d="M17.15 10.95H3v2.1h14.15l-3.31 3.46L15.27 18 21 12l-5.73-6-1.43 1.49z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Mount Shasta Herald" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 40.42"><path d="M230.23 37.98c1.11-.11 1.88-.44 2.33-.89.55-.44.78-1.33.78-2.66V17.39c0-1.22-.22-1.99-.66-2.44-.44-.44-1.22-.78-2.44-.89v-1.44h11.07v4.21c.89-1.44 2.1-2.55 3.54-3.43a8.78 8.78 0 014.76-1.33c2.55 0 4.43.66 5.87 1.88 1.33 1.33 2.1 3.54 2.1 6.76v14.06c0 1.33.22 2.1.66 2.55.44.33 1.22.66 2.21.78v1.44h-13.73V38.1c1-.22 1.77-.44 2.1-.89.33-.33.55-1.22.55-2.44V20.6a7.1 7.1 0 00-.44-2.99c-.44-1.22-1.33-1.77-2.66-1.77-1 0-1.88.33-2.77 1.11-.89.78-1.44 1.44-1.99 2.21v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44h-13.95v-1.56zm34.11-22.37c2.44-2.44 5.2-3.77 8.64-3.77 1.88 0 3.77.55 5.43 1.55 1.66 1 2.99 2.44 3.88 4.21.66 1.33 1.11 3.1 1.44 5.2.11 1 .22 1.77.22 2.33H269c.11 2.33.55 4.32 1.11 6.09 1.11 3.21 3.1 4.76 5.98 4.76 1.33 0 2.66-.44 3.88-1.33.78-.55 1.66-1.33 2.77-2.55l1.33.78c-1.77 2.99-3.88 4.98-6.31 6.2a11.65 11.65 0 01-5.32 1.11c-2.88 0-5.54-1.11-8.08-3.43-2.55-2.21-3.77-5.87-3.77-10.85.21-4.32 1.42-7.86 3.75-10.3zm12.4 7.31c0-3.43-.33-5.87-.78-7.2-.44-1.33-1.44-1.99-2.99-1.99-1.55 0-2.55.78-3.1 2.33-.55 1.55-.89 3.88-1 6.87h7.87zm19.16-10.41v1.44c-.66.11-1.22.22-1.66.44-.44.22-.66.66-.66 1.33 0 .22 0 .44.11.66s.22.55.33 1l4.54 11.41h.22l3.77-9.63c0-.11-.11-.66-.44-1.77-.33-1-.55-1.77-.78-2.1-.33-.55-.55-.89-.89-1a8.42 8.42 0 00-1.66-.33v-1.44h13.62v1.44c-.89 0-1.55.11-1.99.33-.55.22-.78.55-.78 1 0 .33 0 .66.11 1 .11.33.22.89.33 1.55l3.43 10.41h-.22l4.32-11.07c.11-.22.11-.33.11-.55s.11-.33.11-.44c0-.78-.22-1.33-.78-1.66a4.99 4.99 0 00-2.1-.44v-1.44h7.86v1.44c-.66.11-1.22.33-1.66.78-.44.33-.78 1.11-1.22 2.21l-9.08 23.37h-1.33l-5.98-17.94h-.22l-6.98 17.94h-1.44l-8.64-21.82c-.78-1.77-1.22-2.99-1.55-3.43-.33-.55-.89-.89-1.66-1v-1.44h12.85v-.25zm26.36 18.05h1.66c.55 2.77 1.66 4.76 3.21 5.87 1.55 1.11 3.1 1.77 4.76 1.77 1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.32-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44c-.55-1.99-1.44-3.54-2.66-4.76s-2.66-1.77-4.43-1.77c-1.33 0-2.21.33-2.88 1.11-.66.78-1 1.55-1 2.33 0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44v-9.74zM.01 37.98a4.33 4.33 0 002.21-.66c.66-.55 1-1.44 1-2.88V17.39c0-1.22-.22-2.1-.66-2.55s-1.22-.78-2.55-.89v-1.44h11.07v4.21c1-1.22 1.88-2.21 2.77-2.99a9.34 9.34 0 015.65-1.88c2.33 0 4.1.55 5.43 1.66a7.39 7.39 0 011.99 3.1h.44a13.1 13.1 0 013.21-2.99 8.8 8.8 0 015.2-1.66c1.99 0 3.88.66 5.43 1.99s2.33 3.32 2.33 6.2v14.62c0 1.33.22 2.21.66 2.55.44.33 1.22.66 2.33.78v1.44H32.56V38.1a4.12 4.12 0 002.21-.78c.44-.33.66-1.22.66-2.55V20.6c0-1.55-.22-2.66-.66-3.54-.44-.89-1.33-1.22-2.55-1.22-1 0-2.1.44-3.21 1.33-1.11.89-1.66 1.55-1.66 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H16.39v-1.44c1-.11 1.77-.33 2.21-.78.44-.33.66-1.22.66-2.55V20.6c0-1.44-.22-2.66-.66-3.54s-1.33-1.33-2.55-1.33c-1.22 0-2.33.44-3.32 1.44s-1.55 1.55-1.55 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H.01v-1.45zm67.32-7.42H69c.55 2.77 1.66 4.76 3.21 5.87s3.1 1.77 4.76 1.77c1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.43-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44a10.48 10.48 0 00-2.66-4.76 5.92 5.92 0 00-4.43-1.77c-1.33 0-2.21.33-2.88 1.11s-1 1.55-1 2.33c0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44v-9.75h.11zm19.83 7.42c1.11-.11 1.88-.44 2.33-.89.55-.44.78-1.33.78-2.66V4.76c0-1.22-.22-1.99-.66-2.44-.33-.44-1.11-.78-2.44-.89V0h11.3v16.39a14.68 14.68 0 013.77-3.32 8.54 8.54 0 014.43-1.22c2.21 0 4.1.66 5.54 1.99 1.44 1.33 2.21 3.54 2.21 6.64v13.95c0 1.33.22 2.21.66 2.55a4.6 4.6 0 002.21 1v1.44h-13.62v-1.44c1-.22 1.77-.44 2.1-.89.33-.33.55-1.22.55-2.44V20.6a7.1 7.1 0 00-.44-2.99c-.44-1.22-1.33-1.77-2.66-1.77-1 0-1.99.44-3.1 1.44-1.11.89-1.66 1.55-1.66 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H87.16v-1.56zm35.66-10.3c2.55-1.55 6.42-3.1 11.85-4.65v-4.21c0-1.77-.33-2.99-1.11-3.88-.78-.78-1.99-1.22-3.88-1.22-1 0-1.88.22-2.55.55-.66.44-1 .89-1 1.44 0 .22 0 .44.11.55.11.11.22.33.33.44l.33.44c.22.33.44.66.66 1.11.11.44.22.78.22 1.22 0 1.11-.33 1.99-1.11 2.55-.78.55-1.55.89-2.55.89-1.11 0-2.1-.33-2.88-1a3.65 3.65 0 01-1.22-2.88c0-2.21 1.11-3.99 3.21-5.32 2.1-1.33 4.65-1.99 7.75-1.99 3.32 0 6.09.66 8.31 1.88 2.21 1.33 3.32 3.65 3.32 7.09v14.06c0 .44.11.78.33 1.11.22.33.44.44.78.44.22 0 .44 0 .66-.11.22-.11.44-.33.89-.66l.89 1.22a9.84 9.84 0 01-3.77 2.77c-.89.33-1.77.55-2.77.55-1.77 0-2.99-.55-3.77-1.55a6.1 6.1 0 01-1-2.55 13.57 13.57 0 01-5.43 3.43c-1.22.44-2.44.66-3.65.66-1.55 0-3.1-.55-4.43-1.55-1.33-1-2.1-2.55-2.1-4.76-.19-2.41 1.03-4.51 3.58-6.07zM133 35.22c.44-.33 1-.89 1.66-1.55v-8.53c-1.55.33-2.88 1-4.1 1.77-1.99 1.44-2.99 3.1-2.99 5.32 0 1.33.33 2.21.89 2.88.55.66 1.22 1 1.99 1a5.16 5.16 0 002.55-.89zm15.17-4.66h1.66c.55 2.77 1.66 4.76 3.21 5.87 1.55 1.11 3.1 1.77 4.76 1.77 1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.32-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44a10.48 10.48 0 00-2.66-4.76 5.92 5.92 0 00-4.43-1.77c-1.33 0-2.21.33-2.88 1.11s-1 1.55-1 2.33c0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44l.01-9.74zm45.85-2.88c2.55-1.55 6.42-3.1 11.85-4.65v-4.21c0-1.77-.33-2.99-1.11-3.88-.78-.78-1.99-1.22-3.88-1.22-1 0-1.88.22-2.55.55-.66.44-1 .89-1 1.44 0 .22 0 .44.11.55s.22.33.33.44l.33.44c.22.33.44.66.66 1.11.11.44.22.78.22 1.22 0 1.11-.33 1.99-1.11 2.55s-1.55.89-2.55.89c-1.11 0-2.1-.33-2.88-1a3.65 3.65 0 01-1.22-2.88c0-2.21 1-3.99 3.21-5.32 2.1-1.33 4.65-1.99 7.75-1.99 3.32 0 6.09.66 8.31 1.88 2.21 1.33 3.32 3.65 3.32 7.09v14.06c0 .44.11.78.33 1.11.22.33.44.44.78.44.22 0 .44 0 .66-.11.22-.11.44-.33.89-.66l.89 1.22a9.84 9.84 0 01-3.77 2.77c-.89.33-1.77.55-2.77.55-1.77 0-2.99-.55-3.77-1.55a6.1 6.1 0 01-1-2.55 13.57 13.57 0 01-5.43 3.43c-1.22.44-2.44.66-3.65.66-1.55 0-3.1-.55-4.43-1.55s-2.1-2.55-2.1-4.76c-.18-2.41 1.03-4.51 3.58-6.07zm10.08 7.54c.44-.33 1-.89 1.66-1.55v-8.53c-1.55.33-2.88 1-4.1 1.77-1.99 1.44-2.99 3.1-2.99 5.32 0 1.33.33 2.21.89 2.88.55.66 1.22 1 1.99 1a4.55 4.55 0 002.55-.89zM64.12 32.89c-.55 1-1 1.66-1.55 2.21s-1.11.78-1.88.78c-.89 0-1.55-.44-1.88-1.33a5.38 5.38 0 01-.33-1.99v-17.5h5.54v-2.55h-5.54V2.66H50.5v9.86h-2.99v2.55h2.99V34c0 2.55 1 4.43 2.99 5.43 1 .55 2.21.78 3.54.78 2.44 0 4.43-.89 6.09-2.66 1-1 1.77-2.33 2.44-3.88l-1.44-.78zm122.15 0c-.55 1-1 1.66-1.55 2.21s-1.11.78-1.88.78c-.89 0-1.55-.44-1.88-1.33a5.38 5.38 0 01-.33-1.99v-17.5h5.54v-2.55h-5.54V2.66h-7.97v9.86h-2.99v2.55h2.99V34c0 2.55 1 4.43 2.99 5.43 1 .55 2.21.78 3.54.78 2.44 0 4.43-.89 6.09-2.66 1-1 1.77-2.33 2.44-3.88l-1.45-.78z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.mtshastanews.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021BLACKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mtshastanews.com/contests/ data-t-l=:n|v|c|best-of-the-north-state>Best of the Best</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://user.mtshastanews.com/user/enewspaper.com/ data-t-l=:n|v|c|e-edition>E-Edition</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Mt. Shasta" title="Weather in Mt. Shasta" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.mtshastanews.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2021BLACKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ca-mtshasta-C6630-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Gone bass fishing: Mount Shasta fire chief retires after firefighting career of 36 years</h1><div class=gnt_ar_by><a href=https://www.redding.com/staff/4406666002/jessica-skropanic/ class="gnt_ar_by_a gnt_ar_by_a__fi">Jessica Skropanic</a><div class=gnt_ar_pb>Mount Shasta Herald</div></div><div class=gnt_ar_dt aria-label="Published 8:00 a.m. PT Nov. 9, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/story/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retires-36-year-career/6271604001/ data-ss-t="Gone bass fishing: Mount Shasta fire chief retires after firefighting career of 36 years" data-ss-d="Matt Melo will retire on Dec. 26, 2021, after 18 years as Mount Shasta Fire Department's fire chief and a 36-year career in firefighting."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F&text=Gone%20bass%20fishing%3A%20Mount%20Shasta%20fire%20chief%20retires%20after%20firefighting%20career%20of%2036%20years&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Gone%20bass%20fishing%3A%20Mount%20Shasta%20fire%20chief%20retires%20after%20firefighting%20career%20of%2036%20years%20-%20from%20Mount%20Shasta%20Herald&body=Gone%20bass%20fishing%3A%20Mount%20Shasta%20fire%20chief%20retires%20after%20firefighting%20career%20of%2036%20years%0A%0AMatt%20Melo%20will%20retire%20on%20Dec.%2026%2C%202021%2C%20after%2018%20years%20as%20Mount%20Shasta%20Fire%20Department's%20fire%20chief%20and%20a%2036-year%20career%20in%20firefighting.%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - NYC Marathon: Runner falls 1/10th of a mile before finish line, strangers help him finish"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ca-mtshasta-C6630&#34;,&#34;pn&#34;:&#34;Mount Shasta Herald&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-11-08T14:56:11Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:18000,&#34;headline&#34;:&#34;NYC Marathon: Runner falls 1/10th of a mile before finish line, strangers help him finish&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/225d267f-59a5-44d2-90eb-fdfa1e823e90/32d91bca-984b-4ebb-af98-fa6591c42f94/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6337584001&#34;,&#34;id&#34;:&#34;6337584001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/11/08/USAT/c5b1d276-414b-4664-8285-15751802c751-16x9.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-11-08T14:56:11Z&#34;,&#34;keywords&#34;:&#34;New York City Marathon,Overall Positive,Marathons (running),Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports,Overall Neutral,athletics, track and field&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/225d267f-59a5-44d2-90eb-fdfa1e823e90/32d91bca-984b-4ebb-af98-fa6591c42f94/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/11/08/watch-incredible-moment-sportsmanship-new-york-city-marathon/6337584001/&#34;},&#34;promoBrief&#34;:&#34;Among the 33,000 participants in the New York City Marathon were at least two heroes. The runners stopped to help a competitor finish the race.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-11-08T15:42:39Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;ee930b92-1ed2-4ba5-8775-38f3425b3b93&#34;,&#34;name&#34;:&#34;New York City Marathon&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;a55fb224-2f2f-4bc2-b614-afc17ac9dabc&#34;,&#34;name&#34;:&#34;Marathons (running)&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;862ac108-4c2a-4043-93e1-0f9fa902e4a1&#34;,&#34;name&#34;:&#34;athletics, track and field&#34;}],&#34;title&#34;:&#34;Watch an incredible moment of sportsmanship at New York City Marathon&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/11/08/watch-incredible-moment-sportsmanship-new-york-city-marathon/6337584001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/11/08/USAT/c5b1d276-414b-4664-8285-15751802c751-16x9.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="NYC Marathon: Runner falls 1/10th of a mile before finish line, strangers help him finish" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retire/6347653001/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Mount Shasta Fire Chief Matt Melo to retire Dec. 26, 2021" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg6347653001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=6347653001><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2021/11/08/NMSH/ddca152b-4dd3-45f6-b108-94e031255a65-Matt_Structure_Fire.jpg?crop=719,405,x0,y144&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=5><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class=gnt_em_t data-c-et="Mount Shasta Fire Chief Matt Melo to retire Dec. 26, 2021"></div></a><p class=gnt_ar_b_p>Mount Shasta Fire Chief Matt Melo is looking forward to having a hot meal for dinner.</p><p class=gnt_ar_b_p>“I can’t tell you how many times dinner has been in the skillet, I get called to (a fire or other emergency) and come home to a cold meal sitting on the counter,” Melo said, laughing. Emergencies don’t keep business hours.</p><p class=gnt_ar_b_p>The Mount Shasta native will officially retire on Dec. 26, but he's taking accrued vacation time until then. </p><p class=gnt_ar_b_p>After 36 years of firefighting, he’s ready to leave, said Melo, 53. “I’m just over the politics, (and) waking up in the middle of the night for a (fire or medical call) is really tough.” </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:421px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/11/08/NMSH/ef5edc6a-9e68-4c8c-9c8a-669abbee8a10-Matt_Portrait.jpg?width=300&height=421&fit=crop&format=pjpg&auto=webp" decoding=async alt="Matt Melo will retire on Dec. 26, 2021 after 18 years as Mount Shasta Fire Department's fire chief."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Matt Melo will retire on Dec. 26, 2021 after 18 years as Mount Shasta Fire Department's fire chief." data-c-credit="Kathy Joyce, Mount Shasta"></div></figure><p class=gnt_ar_b_p>Medical emergencies made up about 65% of those calls, and many were people he's known for years.</p><p class=gnt_ar_b_p>Knowing those who need help can make the job more stressful, said Deputy City Clerk and volunteer firefighter Kathy Joyce, who worked with Melo since 2016. She remembers watching the fire chief do CPR on a baby. "Matt was riding on the gurney, over the top of the child, doing chest compressions. I remember thinking, 'That’s some straight up hero (stuff) right there.' He has been to hell and back. He really is a hero."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Gone fishing</h2><p class=gnt_ar_b_p>Melo and his wife, Kathy Reno, have been planning Melo’s retirement for some time. They opened a small excavation business a year ago. Melo's immediate plans are to build Melo Excavation.</p><p class=gnt_ar_b_p>“I’m also going to wear out my boat," he said. "I love to bass fish. Shasta Lake is one of our favorites; we bring home enough fish to have fish fries and fish tacos for all of our friends and family.”</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/11/08/NMSH/40a4b720-c5ee-4bfd-8bff-a682f744b5d8-Reno_and_Melo.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/11/08/NMSH/40a4b720-c5ee-4bfd-8bff-a682f744b5d8-Reno_and_Melo.jpg?width=600&height=800&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Matt Melo with his wife Kathy Reno: Melo will retire in December 2021 after 18 years as Mount Shasta Fire Department's fire chief."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Matt Melo with his wife Kathy Reno: Melo will retire in December 2021 after 18 years as Mount Shasta Fire Department's fire chief." data-c-credit="Contributed Photo"></div></figure><p class=gnt_ar_b_p>Fishing and excavating is how Melo will wait out the next decade before Reno retires. The former Oregon Department of Forestry firefighter works in the radiology department at Mount Shasta Mercy Medical Center.</p><p class=gnt_ar_b_p>The couple have been together since 2005.</p><p class=gnt_ar_b_p>When she retires we may travel, Melo said. “We like to go up to Alaska, to go hunting and fishing.”</p><h2 class=gnt_ar_b_h2>Firefighting a family affair</h2><p class=gnt_ar_b_p>Firefighting is in Melo’s blood. So is the role of fire chief, he said. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“My uncle Nick Melo was the fire chief in Dunsmuir. My cousin, Wes Melo, was the fire chief in McCloud. My great uncle Frank Melo was the fire chief here (in Mount Shasta) for 52 years.”</p><p class=gnt_ar_b_p>But it was his friend Joe Spini — Mount Shasta's fire chief from 1985 to 2003 — who was his mentor. In 1985, Spini took 16-year-old Melo to a controlled burn at an abandoned house on Old Stage Road, where Mount Shasta Fire Protection District Station 2 is now. That’s when Melo said he “fell in love” with firefighting.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>That year, Melo joined the fire department's Explorer Program for youths ages 12-18 to study firefighting. He and other teens helped with clean up, putting away hoses and other tasks after adult firefighters did their work.</p><p class=gnt_ar_b_p>Spini also encouraged Melo to study fire science at Butte College and College of the Siskiyous, which he did. </p><p class=gnt_ar_b_p>After college, Melo worked as an equipment operator at public works while also serving as a volunteer firefighter in the 1990s.</p><p class=gnt_ar_b_p>He was appointed fire chief in 2003, the only paid position in the department at the time. Volunteers did the rest 18 years ago, but staffing changed with the times. “Volunteers are hard to come by now,” Melo said. “You're volunteering to have another unpaid job is what it boils down to, with all the new training (required).”</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Read more:</strong><a href=/story/news/2021/07/14/2-longtime-fixtures-mount-shasta-city-staff-leaving-soon-who/7954950002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>These two longtime fixtures on Mount Shasta City staff are leaving soon</a></p><p class=gnt_ar_b_p>During his career, Melo and his staff won close to $1 million in grants, with most of the money going for safety gear and personnel, he said. Now Mount Shasta's fire department has seven paid positions, including the chief’s.</p><p class=gnt_ar_b_p>“I had a great career and great backing from the community, my (family) and the people working in the department,” he said. “They made me look good.”</p><p class=gnt_ar_b_p>Melo's departure follows that of Mount Shasta Public Works Director Rod Bryan, who left the city in July to work at PACE Engineering.</p><aside class="gnt_em gnt_em_cp" aria-label="Top Stories from the West" data-c-cta="MUST READS"><div class=gnt_em_cp_cw><div class=gnt_em_cp_tw><a href=/story/news/2021/11/07/apartments-for-rent-nearby-unlikely-as-rental-market-grips-tenants-rising-costs-few-vacancies/8558423002/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>‘Historically tight’ apartment market pinches local tenants as rent hikes surge </a> <a href=/story/news/2021/11/07/hakata-founders-retire-after-three-decades-silverdale/6252984001/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Hakata founders retire after three decades in Silverdale </a> <a href=/story/news/local/tempe/2021/11/07/tempe-teen-says-she-nearly-crushed-astroworld-festival/6326280001/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>'I felt like I was dying': Tempe teen says she was nearly crushed at Astroworld festival </a> <a href=/in-depth/news/environment/2021/11/07/salton-sea-habitat-site-red-hill-bay-bulldozed-iid/6229123001/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Salton Sea habitat site at Red Hill Bay bulldozed by IID; recriminations fly</a></div><img class=gnt_em_cp_cw_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/11/06/PVCS/c5bc2e8c-520d-4c72-a70e-38cfd601babf-Rent_survey_1.jpg?crop=3720,2790,x158,y0&width=258&height=193&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/11/06/PVCS/c5bc2e8c-520d-4c72-a70e-38cfd601babf-Rent_survey_1.jpg?crop=3720,2790,x158,y0&width=516&height=386&format=pjpg&auto=webp 2x" decoding=async alt=""/></div></aside><p class=gnt_ar_b_p><em>Jessica Skropanic is a features reporter for the Record Searchlight/USA Today Network. She covers science, arts, social issues and entertainment stories. Follow her on Twitter <a href=https://twitter.com/RS_JSkropanic rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>@RS_JSkropanic</a> and on <a href=https://www.facebook.com/jessica.skropanic.1 data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Facebook</a>. Join Jessica in the <a href=https://www.facebook.com/groups/140757102777230/ data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Get Out! Nor Cal</a> recreation Facebook group. To support and sustain this work, <a href="https://offers.redding.com/specialoffer?gps-source=CPNEWS&utm_medium=onsite&utm_source=news&utm_campaign=NEWSROOM&utm_content=jessicaskropanic" data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>please subscribe today. Thank you.</a></em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/story/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retires-36-year-career/6271604001/ data-ss-t="Gone bass fishing: Mount Shasta fire chief retires after firefighting career of 36 years" data-ss-d="Matt Melo will retire on Dec. 26, 2021, after 18 years as Mount Shasta Fire Department's fire chief and a 36-year career in firefighting."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F&text=Gone%20bass%20fishing%3A%20Mount%20Shasta%20fire%20chief%20retires%20after%20firefighting%20career%20of%2036%20years&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Gone%20bass%20fishing%3A%20Mount%20Shasta%20fire%20chief%20retires%20after%20firefighting%20career%20of%2036%20years%20-%20from%20Mount%20Shasta%20Herald&body=Gone%20bass%20fishing%3A%20Mount%20Shasta%20fire%20chief%20retires%20after%20firefighting%20career%20of%2036%20years%0A%0AMatt%20Melo%20will%20retire%20on%20Dec.%2026%2C%202021%2C%20after%2018%20years%20as%20Mount%20Shasta%20Fire%20Department's%20fire%20chief%20and%20a%2036-year%20career%20in%20firefighting.%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ca-mtshasta-C6630-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.mtshastanews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F&marketName=mtshastanews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ca-mtshasta-C6630-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Mount Shasta Herald - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.mtshastanews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.mtshastanews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.mtshastanews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/yrk/category/Legals class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.mtshastanews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.mtshastanews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.mtshastanews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.mtshastanews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.mtshastanews.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/california/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.mtshastanews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://help.mtshastanews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.mtshastanews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.mtshastanews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retires-36-year-career%2F6271604001%2F&marketName=mtshastanews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.mtshastanews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.mtshastanews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/mtshastanews/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://user.mtshastanews.com/user/enewspaper.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://mtshastanews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/yrk/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.mtshastanews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3b8a29057.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg6347653001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=5>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/picture-gallery/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retire/6347653001/ data-ss-t="Mount Shasta Fire Chief Matt Melo to retire Dec. 26, 2021" data-ss-d="Mount Shasta Fire Chief Matt Melo to retire Dec. 26, 2021"><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fpicture-gallery%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retire%2F6347653001%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fpicture-gallery%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retire%2F6347653001%2F&text=Mount%20Shasta%20Fire%20Chief%20Matt%20Melo%20to%20retire%20Dec.%2026%2C%202021&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Mount%20Shasta%20Fire%20Chief%20Matt%20Melo%20to%20retire%20Dec.%2026%2C%202021%20-%20from%20Mount%20Shasta%20Herald&body=Mount%20Shasta%20Fire%20Chief%20Matt%20Melo%20to%20retire%20Dec.%2026%2C%202021%0A%0AMount%20Shasta%20Fire%20Chief%20Matt%20Melo%20to%20retire%20Dec.%2026%2C%202021%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fpicture-gallery%2Fnews%2F2021%2F11%2F09%2Fmount-shasta-fire-chief-matt-melo-retire%2F6347653001%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.mtshastanews.com/picture-gallery/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retire/6347653001/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-ca-mtshasta-C6630-leaderboard_gallery_companion-news-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-ca-mtshasta-C6630-poster_gallery_companion-news-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z3adcefd71.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3zYX0uSOQq8q1ToQz4mF6YCnEmY.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/6347653001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Gone bass fishing: Mount Shasta fire chief retires after firefighting career of 36 years","description":"Matt Melo will retire on Dec. 26, 2021, after 18 years as Mount Shasta Fire Department's fire chief and a 36-year career in firefighting.","url":"https://www.mtshastanews.com/story/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retires-36-year-career/6271604001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mtshastanews.com/story/news/2021/11/09/mount-shasta-fire-chief-matt-melo-retires-36-year-career/6271604001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/11/08/NMSH/ef5edc6a-9e68-4c8c-9c8a-669abbee8a10-Matt_Portrait.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/11/08/NMSH/ef5edc6a-9e68-4c8c-9c8a-669abbee8a10-Matt_Portrait.jpg?crop=427,240,x0,y92&width=426&height=213&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-11-09T16:00:11Z","dateCreated":"2021-11-09T16:00:11Z","dateModified":"2021-11-09T16:00:11Z","articleSection":"news","publisher":{"@type":"Organization","name":"Mount Shasta Herald","logo":"https://www.mtshastanews.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Jessica Skropanic","url":"https://www.redding.com/staff/4406666002/jessica-skropanic/"},"keywords":["access:metered","ssts:news","type:story","tag:Siskiyou County","tag:Overall Positive","tag:Firefighters","tag:Retirement","tag:Fishing"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Mount Shasta Herald - Unlimited Digital Access","productID":"mtshastanews.com:standard"},"metadata":"{\"id\":\"6271604001\",\"siteCode\":\"NMSH\",\"contentSourceCode\":\"NMSH\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/11/08/NMSH/ef5edc6a-9e68-4c8c-9c8a-669abbee8a10-Matt_Portrait.jpg","caption":"Matt Melo will retire on Dec. 26, 2021 after 18 years as Mount Shasta Fire Department's fire chief.","copyrightHolder":"Kathy Joyce, Mount Shasta"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/11/08/NMSH/40a4b720-c5ee-4bfd-8bff-a682f744b5d8-Reno_and_Melo.jpg","caption":"Matt Melo with his wife Kathy Reno: Melo will retire in December 2021 after 18 years as Mount Shasta Fire Department's fire chief.","copyrightHolder":"Contributed photo"}]</script></body></html>