<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>California community colleges eye a different future amid pandemic disruption</title><meta property=og:title content="California community colleges eye a different future amid pandemic disruption"/><meta property=article:author content="MICHAEL BURKE, DANIEL J. WILLIS, EDSOURCE; DEBBIE TRUONG, LOS ANGELES TIMES"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.mtshastanews.com /><link rel=preconnect href=https://user.mtshastanews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//cdn.confiant-integrations.net /><link rel=preconnect href=https://cdn.confiant-integrations.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//atoms.mtshastanews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch href=https://user.mtshastanews.com/NMSH-GUP/user/ crossorigin=use-credentials fetchpriority=high /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3b5b64c1a.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://cdn.confiant-integrations.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z37b7c9608.min.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-739484b2.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-b15af91b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/e84a8e35-9de1-434d-9fda-3a973ec08d7b/2d308cc0-6442-48d5-9d97-371ddbf2e9e3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=10720002002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Search for new chancellor comes amid lowest enrollment in 30 years"/><meta property=og:description content="Search for new chancellor comes amid lowest enrollment in 30 years"/><meta property=fb:pages content=133629674684 /><meta property=fb:app_id content=701055120735692 /><link rel=canonical href=https://www.mtshastanews.com/story/news/2022/11/18/california-community-colleges-eye-a-different-future-amid-pandemic-disruption/69660310007/ /><meta property=og:url content=https://www.mtshastanews.com/story/news/2022/11/18/california-community-colleges-eye-a-different-future-amid-pandemic-disruption/69660310007/ /><meta property=og:site_name content="Mount Shasta Herald"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/11/18/NMSH/f825a0b3-05f9-4b4a-9949-6a40d4c86d3b-Screen_Shot_2022-11-18_at_8.22.10_AM.png?crop=2007,1129,x0,y0&width=2007&height=1129&format=pjpg&auto=webp"/><meta property=og:image:width content=2007 /><meta property=og:image:height content=1129 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/11/18/NMSH/f825a0b3-05f9-4b4a-9949-6a40d4c86d3b-Screen_Shot_2022-11-18_at_8.22.10_AM.png?crop=2007,1129,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@mtshastanews /><meta name=twitter:creator content=@mtshastanews /><meta name=twitter:title content="California community colleges eye a different future amid pandemic disruption"/><meta name=twitter:description content="Search for new chancellor comes amid lowest enrollment in 30 years"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_rightArrow viewBox="0 0 24 24"><path d="M17.15 10.95H3v2.1h14.15l-3.31 3.46L15.27 18 21 12l-5.73-6-1.43 1.49z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Mount Shasta Herald" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 40.42"><path d="M230.23 37.98c1.11-.11 1.88-.44 2.33-.89.55-.44.78-1.33.78-2.66V17.39c0-1.22-.22-1.99-.66-2.44-.44-.44-1.22-.78-2.44-.89v-1.44h11.07v4.21c.89-1.44 2.1-2.55 3.54-3.43a8.78 8.78 0 014.76-1.33c2.55 0 4.43.66 5.87 1.88 1.33 1.33 2.1 3.54 2.1 6.76v14.06c0 1.33.22 2.1.66 2.55.44.33 1.22.66 2.21.78v1.44h-13.73V38.1c1-.22 1.77-.44 2.1-.89.33-.33.55-1.22.55-2.44V20.6a7.1 7.1 0 00-.44-2.99c-.44-1.22-1.33-1.77-2.66-1.77-1 0-1.88.33-2.77 1.11-.89.78-1.44 1.44-1.99 2.21v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44h-13.95v-1.56zm34.11-22.37c2.44-2.44 5.2-3.77 8.64-3.77 1.88 0 3.77.55 5.43 1.55 1.66 1 2.99 2.44 3.88 4.21.66 1.33 1.11 3.1 1.44 5.2.11 1 .22 1.77.22 2.33H269c.11 2.33.55 4.32 1.11 6.09 1.11 3.21 3.1 4.76 5.98 4.76 1.33 0 2.66-.44 3.88-1.33.78-.55 1.66-1.33 2.77-2.55l1.33.78c-1.77 2.99-3.88 4.98-6.31 6.2a11.65 11.65 0 01-5.32 1.11c-2.88 0-5.54-1.11-8.08-3.43-2.55-2.21-3.77-5.87-3.77-10.85.21-4.32 1.42-7.86 3.75-10.3zm12.4 7.31c0-3.43-.33-5.87-.78-7.2-.44-1.33-1.44-1.99-2.99-1.99-1.55 0-2.55.78-3.1 2.33-.55 1.55-.89 3.88-1 6.87h7.87zm19.16-10.41v1.44c-.66.11-1.22.22-1.66.44-.44.22-.66.66-.66 1.33 0 .22 0 .44.11.66s.22.55.33 1l4.54 11.41h.22l3.77-9.63c0-.11-.11-.66-.44-1.77-.33-1-.55-1.77-.78-2.1-.33-.55-.55-.89-.89-1a8.42 8.42 0 00-1.66-.33v-1.44h13.62v1.44c-.89 0-1.55.11-1.99.33-.55.22-.78.55-.78 1 0 .33 0 .66.11 1 .11.33.22.89.33 1.55l3.43 10.41h-.22l4.32-11.07c.11-.22.11-.33.11-.55s.11-.33.11-.44c0-.78-.22-1.33-.78-1.66a4.99 4.99 0 00-2.1-.44v-1.44h7.86v1.44c-.66.11-1.22.33-1.66.78-.44.33-.78 1.11-1.22 2.21l-9.08 23.37h-1.33l-5.98-17.94h-.22l-6.98 17.94h-1.44l-8.64-21.82c-.78-1.77-1.22-2.99-1.55-3.43-.33-.55-.89-.89-1.66-1v-1.44h12.85v-.25zm26.36 18.05h1.66c.55 2.77 1.66 4.76 3.21 5.87 1.55 1.11 3.1 1.77 4.76 1.77 1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.32-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44c-.55-1.99-1.44-3.54-2.66-4.76s-2.66-1.77-4.43-1.77c-1.33 0-2.21.33-2.88 1.11-.66.78-1 1.55-1 2.33 0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44v-9.74zM.01 37.98a4.33 4.33 0 002.21-.66c.66-.55 1-1.44 1-2.88V17.39c0-1.22-.22-2.1-.66-2.55s-1.22-.78-2.55-.89v-1.44h11.07v4.21c1-1.22 1.88-2.21 2.77-2.99a9.34 9.34 0 015.65-1.88c2.33 0 4.1.55 5.43 1.66a7.39 7.39 0 011.99 3.1h.44a13.1 13.1 0 013.21-2.99 8.8 8.8 0 015.2-1.66c1.99 0 3.88.66 5.43 1.99s2.33 3.32 2.33 6.2v14.62c0 1.33.22 2.21.66 2.55.44.33 1.22.66 2.33.78v1.44H32.56V38.1a4.12 4.12 0 002.21-.78c.44-.33.66-1.22.66-2.55V20.6c0-1.55-.22-2.66-.66-3.54-.44-.89-1.33-1.22-2.55-1.22-1 0-2.1.44-3.21 1.33-1.11.89-1.66 1.55-1.66 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H16.39v-1.44c1-.11 1.77-.33 2.21-.78.44-.33.66-1.22.66-2.55V20.6c0-1.44-.22-2.66-.66-3.54s-1.33-1.33-2.55-1.33c-1.22 0-2.33.44-3.32 1.44s-1.55 1.55-1.55 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H.01v-1.45zm67.32-7.42H69c.55 2.77 1.66 4.76 3.21 5.87s3.1 1.77 4.76 1.77c1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.43-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44a10.48 10.48 0 00-2.66-4.76 5.92 5.92 0 00-4.43-1.77c-1.33 0-2.21.33-2.88 1.11s-1 1.55-1 2.33c0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44v-9.75h.11zm19.83 7.42c1.11-.11 1.88-.44 2.33-.89.55-.44.78-1.33.78-2.66V4.76c0-1.22-.22-1.99-.66-2.44-.33-.44-1.11-.78-2.44-.89V0h11.3v16.39a14.68 14.68 0 013.77-3.32 8.54 8.54 0 014.43-1.22c2.21 0 4.1.66 5.54 1.99 1.44 1.33 2.21 3.54 2.21 6.64v13.95c0 1.33.22 2.21.66 2.55a4.6 4.6 0 002.21 1v1.44h-13.62v-1.44c1-.22 1.77-.44 2.1-.89.33-.33.55-1.22.55-2.44V20.6a7.1 7.1 0 00-.44-2.99c-.44-1.22-1.33-1.77-2.66-1.77-1 0-1.99.44-3.1 1.44-1.11.89-1.66 1.55-1.66 1.88v15.61c0 1.22.22 2.1.55 2.44.33.33 1.11.66 2.1.89v1.44H87.16v-1.56zm35.66-10.3c2.55-1.55 6.42-3.1 11.85-4.65v-4.21c0-1.77-.33-2.99-1.11-3.88-.78-.78-1.99-1.22-3.88-1.22-1 0-1.88.22-2.55.55-.66.44-1 .89-1 1.44 0 .22 0 .44.11.55.11.11.22.33.33.44l.33.44c.22.33.44.66.66 1.11.11.44.22.78.22 1.22 0 1.11-.33 1.99-1.11 2.55-.78.55-1.55.89-2.55.89-1.11 0-2.1-.33-2.88-1a3.65 3.65 0 01-1.22-2.88c0-2.21 1.11-3.99 3.21-5.32 2.1-1.33 4.65-1.99 7.75-1.99 3.32 0 6.09.66 8.31 1.88 2.21 1.33 3.32 3.65 3.32 7.09v14.06c0 .44.11.78.33 1.11.22.33.44.44.78.44.22 0 .44 0 .66-.11.22-.11.44-.33.89-.66l.89 1.22a9.84 9.84 0 01-3.77 2.77c-.89.33-1.77.55-2.77.55-1.77 0-2.99-.55-3.77-1.55a6.1 6.1 0 01-1-2.55 13.57 13.57 0 01-5.43 3.43c-1.22.44-2.44.66-3.65.66-1.55 0-3.1-.55-4.43-1.55-1.33-1-2.1-2.55-2.1-4.76-.19-2.41 1.03-4.51 3.58-6.07zM133 35.22c.44-.33 1-.89 1.66-1.55v-8.53c-1.55.33-2.88 1-4.1 1.77-1.99 1.44-2.99 3.1-2.99 5.32 0 1.33.33 2.21.89 2.88.55.66 1.22 1 1.99 1a5.16 5.16 0 002.55-.89zm15.17-4.66h1.66c.55 2.77 1.66 4.76 3.21 5.87 1.55 1.11 3.1 1.77 4.76 1.77 1.55 0 2.55-.33 3.32-1a3.6 3.6 0 001-2.66c0-1-.33-1.88-1.11-2.66-.44-.44-1.11-.78-1.99-1.33l-4.32-2.1c-2.33-1.11-3.88-2.33-4.87-3.65a7.56 7.56 0 01-1.55-4.65c0-2.21.78-4.21 2.33-5.87s3.77-2.44 6.64-2.44c1.22 0 2.55.22 3.88.66 1.33.44 2.21.66 2.55.66.44 0 .78-.11 1-.33.22-.22.33-.44.44-.89h1.33v8.42h-1.44a10.48 10.48 0 00-2.66-4.76 5.92 5.92 0 00-4.43-1.77c-1.33 0-2.21.33-2.88 1.11s-1 1.55-1 2.33c0 .66.33 1.33.89 1.99a9.64 9.64 0 003.1 2.21l3.21 1.55c1.99 1 3.43 1.88 4.32 2.77 1.55 1.55 2.33 3.43 2.33 5.65s-.78 4.21-2.33 6.09-3.88 2.77-7.09 2.77c-.78 0-1.55-.11-2.33-.22s-1.77-.44-2.88-.89l-1-.33c-.33-.11-.55-.22-.66-.22h-.33c-.33 0-.55.11-.89.33-.22.22-.55.66-.78 1.33h-1.44l.01-9.74zm45.85-2.88c2.55-1.55 6.42-3.1 11.85-4.65v-4.21c0-1.77-.33-2.99-1.11-3.88-.78-.78-1.99-1.22-3.88-1.22-1 0-1.88.22-2.55.55-.66.44-1 .89-1 1.44 0 .22 0 .44.11.55s.22.33.33.44l.33.44c.22.33.44.66.66 1.11.11.44.22.78.22 1.22 0 1.11-.33 1.99-1.11 2.55s-1.55.89-2.55.89c-1.11 0-2.1-.33-2.88-1a3.65 3.65 0 01-1.22-2.88c0-2.21 1-3.99 3.21-5.32 2.1-1.33 4.65-1.99 7.75-1.99 3.32 0 6.09.66 8.31 1.88 2.21 1.33 3.32 3.65 3.32 7.09v14.06c0 .44.11.78.33 1.11.22.33.44.44.78.44.22 0 .44 0 .66-.11.22-.11.44-.33.89-.66l.89 1.22a9.84 9.84 0 01-3.77 2.77c-.89.33-1.77.55-2.77.55-1.77 0-2.99-.55-3.77-1.55a6.1 6.1 0 01-1-2.55 13.57 13.57 0 01-5.43 3.43c-1.22.44-2.44.66-3.65.66-1.55 0-3.1-.55-4.43-1.55s-2.1-2.55-2.1-4.76c-.18-2.41 1.03-4.51 3.58-6.07zm10.08 7.54c.44-.33 1-.89 1.66-1.55v-8.53c-1.55.33-2.88 1-4.1 1.77-1.99 1.44-2.99 3.1-2.99 5.32 0 1.33.33 2.21.89 2.88.55.66 1.22 1 1.99 1a4.55 4.55 0 002.55-.89zM64.12 32.89c-.55 1-1 1.66-1.55 2.21s-1.11.78-1.88.78c-.89 0-1.55-.44-1.88-1.33a5.38 5.38 0 01-.33-1.99v-17.5h5.54v-2.55h-5.54V2.66H50.5v9.86h-2.99v2.55h2.99V34c0 2.55 1 4.43 2.99 5.43 1 .55 2.21.78 3.54.78 2.44 0 4.43-.89 6.09-2.66 1-1 1.77-2.33 2.44-3.88l-1.44-.78zm122.15 0c-.55 1-1 1.66-1.55 2.21s-1.11.78-1.88.78c-.89 0-1.55-.44-1.88-1.33a5.38 5.38 0 01-.33-1.99v-17.5h5.54v-2.55h-5.54V2.66h-7.97v9.86h-2.99v2.55h2.99V34c0 2.55 1 4.43 2.99 5.43 1 .55 2.21.78 3.54.78 2.44 0 4.43-.89 6.09-2.66 1-1 1.77-2.33 2.44-3.88l-1.45-.78z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.mtshastanews.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022BLKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://user.mtshastanews.com/user/enewspaper.com/ data-t-l=:n|v|c|e-edition>eNewspaper</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://mtshastanews.com/public-notices data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Mt. Shasta" title="Weather in Mt. Shasta" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.mtshastanews.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022BLKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ca-mtshasta-C6630-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>California community colleges eye a different future amid pandemic disruption</h1><div class=gnt_ar_by>MICHAEL BURKE, DANIEL J. WILLIS, EDSOURCE; DEBBIE TRUONG, LOS ANGELES TIMES</div><div class=gnt_ar_pb>EdSource</div><div class=gnt_ar_dt aria-label="Published 7:24 a.m. PT Nov. 18, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/story/news/2022/11/18/california-community-colleges-eye-a-different-future-amid-pandemic-disruption/69660310007/ data-ss-t="California community colleges eye a different future amid pandemic disruption" data-ss-d="Search for new chancellor comes amid lowest enrollment in 30 years"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F&text=California%20community%20colleges%20eye%20a%20different%20future%20amid%20pandemic%20disruption&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=California%20community%20colleges%20eye%20a%20different%20future%20amid%20pandemic%20disruption%20-%20from%20Mount%20Shasta%20Herald&body=California%20community%20colleges%20eye%20a%20different%20future%20amid%20pandemic%20disruption%0A%0ASearch%20for%20new%20chancellor%20comes%20amid%20lowest%20enrollment%20in%2030%20years%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Speaker Nancy Pelosi steps down after 20 years leading House Democrats"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ca-mtshasta-C6630&#34;,&#34;pn&#34;:&#34;Mount Shasta Herald&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true,&#34;appe&#34;:true,&#34;apmr&#34;:20,&#34;apmf&#34;:3}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news/politics&#34;,&#34;byline&#34;:&#34;Claire Hardwick&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;AP&#34;,&#34;createDate&#34;:&#34;2022-11-17T18:01:50Z&#34;,&#34;credit&#34;:&#34;Claire Hardwick, Associated Press&#34;,&#34;duration&#34;:51000,&#34;headline&#34;:&#34;Speaker Nancy Pelosi steps down after 20 years leading House Democrats&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/e84a8e35-9de1-434d-9fda-3a973ec08d7b/2d308cc0-6442-48d5-9d97-371ddbf2e9e3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=10720002002&#34;,&#34;id&#34;:&#34;10720002002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/11/17/USAT/b32a4d0f-becb-46c6-a601-b1706c663f2f-pelosi_steps_down_as_speaker.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-11-17T18:01:50Z&#34;,&#34;keywords&#34;:&#34;Nancy Pelosi,Video Syndication - OTT Platforms,Video Syndication - USAT,Speaker of the House,U.S. House of Representatives,U.S. Congress&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/e84a8e35-9de1-434d-9fda-3a973ec08d7b/2d308cc0-6442-48d5-9d97-371ddbf2e9e3/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Associated Press&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/politics/2022/11/17/speaker-nancy-pelosi-steps-down-role-leader-house-democrats/10720002002/&#34;},&#34;promoBrief&#34;:&#34;Speaker Nancy Pelosi's announcement on the House floor came a day after Republicans claimed a majority in the House in the next congressional term.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-11-17T18:01:50Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;politics&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;e3410b65-730d-49d8-af19-b735df4024bb&#34;,&#34;name&#34;:&#34;Nancy Pelosi&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;59cdd902-e83c-46e7-a7ee-be595924d5b6&#34;,&#34;name&#34;:&#34;Speaker of the House&#34;},{&#34;id&#34;:&#34;2f5dd47a-ca6e-4ee5-a799-ff7e8c765b69&#34;,&#34;name&#34;:&#34;U.S. House of Representatives&#34;},{&#34;id&#34;:&#34;9b9079ff-a47e-4824-bc35-492781aa0cd7&#34;,&#34;name&#34;:&#34;U.S. Congress&#34;}],&#34;title&#34;:&#34;Speaker Nancy Pelosi steps down from role as leader of House Democrats&#34;,&#34;url&#34;:&#34;/videos/news/politics/2022/11/17/speaker-nancy-pelosi-steps-down-role-leader-house-democrats/10720002002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/11/17/USAT/b32a4d0f-becb-46c6-a601-b1706c663f2f-pelosi_steps_down_as_speaker.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Speaker Nancy Pelosi steps down after 20 years leading House Democrats" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:375px src="https://www.gannett-cdn.com/presto/2022/11/18/NMSH/f825a0b3-05f9-4b4a-9949-6a40d4c86d3b-Screen_Shot_2022-11-18_at_8.22.10_AM.png?width=660&height=375&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/11/18/NMSH/f825a0b3-05f9-4b4a-9949-6a40d4c86d3b-Screen_Shot_2022-11-18_at_8.22.10_AM.png?width=1320&height=750&fit=crop&format=pjpg&auto=webp 2x" fetchpriority=high decoding=async alt="Above: Angel Lozano, center, a former student at East Los Angeles College, meets with screenwriters at Cerveceria Del Pueblo in Pasadena. He left college to pursue his dream of becoming an actor. Photo Credit: Allen J. Schaben / Los Angeles Times"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Above: Angel Lozano, center, a former student at East Los Angeles College, meets with screenwriters at Cerveceria Del Pueblo in Pasadena. He left college to pursue his dream of becoming an actor. Photo Credit: Allen J. Schaben / Los Angeles Times" data-c-credit=EdSource></div></figure><p class=gnt_ar_b_p>Enrollment at California’s community colleges has dropped to its lowest level in 30 years, new data show. The stark decline has educators scrambling to find ways to meet the changing needs of students who may be questioning the value of higher education as they emerge from the harsh pandemic years.</p><p class=gnt_ar_b_p>Since pre-pandemic 2019, the 115 campuses have collectively lost about 300,000 students, an alarming 18% drop that portends significant enrollment-based funding cuts if not reversed.</p><p class=gnt_ar_b_p>That uncertainty has put the financial viability of some colleges at risk. But the crush of pandemic-fueled changes has also pushed the system to a point that may force the colleges to re-imagine themselves in ways that jibe with students’ priorities and needs. All at a time when the system has embarked on a search for a new chancellor.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“What we’ve seen is that higher education as a whole has been disrupted forever,” interim Deputy Chancellor Lizette Navarette told a state Assembly hearing.</p><p class=gnt_ar_b_p>Community college students tend to skew older than traditional university students and come from lower-income backgrounds. More than 65% are working more than part time, Navarette said.</p><p class=gnt_ar_b_p>“We gave [them] a taste of what a flexible, adaptive education meant,” she said. As a result, students “will no longer want something that looks like the education they received before.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>A survey of former California community college students found that one-third haven’t re-enrolled because they’ve prioritized work. At the same time, 22% said they have prioritized taking care of family or other dependents. Another 29% said they struggled to keep up with their classes. The survey was conducted by the <a href=https://rpgroup.org/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>RP Group</a>, a nonprofit research center.</p><p class=gnt_ar_b_p>The student defections afflicted the entire system, from small colleges serving rural Northern California hamlets to bustling urban campuses in Southern California. The college with the largest percentage loss statewide was College of the Siskiyous in the far north of the state; it experienced a 44% drop, from 3,371 to 1,882 students.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>But some of the steepest declines were among the nine campuses in the Los Angeles Community College District, which lost 28% of its total enrollment. LA Southwest led the pack with a 32% drop.  And East LA, which had the highest enrollment in the state before the pandemic, lost 22% of its 40,000 students between the fall of 2019 and 2021.</p><p class=gnt_ar_b_p>Many large and urban colleges registered smaller declines. San Francisco City College, with an enrollment of more than 25,000 in fall 2019, had only dropped 1.6% as of fall 2021.  Others with over 15,000 students and a drop of less than 10% were Orange County’s Santiago Canyon, College of the Canyons in Santa Clarita, and De Anza College in Silicon Valley.</p><h3 class=gnt_ar_b_h2>Facing a fiscal cliff</h3><p class=gnt_ar_b_p>While community colleges are normally funded largely based on enrollment, those rules have been suspended, and they won’t feel the pinch of the enrollment loss until at least 2025. And if colleges don’t recover by then, they may have to consider faculty layoffs and service cuts, said Tatiana Melguizo, professor of higher education at the University of Southern California.</p><p class=gnt_ar_b_p>“We have no idea what’s going to happen,” Melguizo said. But if the decline continues or enrollment stays flat, “that will be really bad.”</p><p class=gnt_ar_b_p>For now, colleges have a cushion from an influx of state and federal pandemic relief funding.</p><p class=gnt_ar_b_p>At West Los Angeles College, enrollment dropped nearly 28%, from 13,941 in fall 2019 to 10,061 in spring 2021. Jim Limbaugh, the college’s president, said many students were enticed by employers who boosted wages to attract employees amid worker shortages during the pandemic.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“When you have the opportunity to make over $20 an hour out in the community, they’re going to put college on the back burner,” he said.</p><p class=gnt_ar_b_p>To attract more students, the college is bolstering programs in high demand, including aviation technology, film and television production, dental hygiene and climate studies. Enrollment increased by 6% this fall.</p><p class=gnt_ar_b_p>“The pandemic has changed college,” Limbaugh said. “What we were doing before is not necessarily going to be the best thing for the students coming out of the pandemic.”</p><h3 class=gnt_ar_b_h2>Looking to high schoolers</h3><p class=gnt_ar_b_p>In their search for new bodies, college presidents are scouring local high schools for students willing to enroll in community college courses. They see that kind of dual enrollment as an opportunity for sustained growth because many of those students remain enrolled in the associated college after getting their high school diploma.</p><p class=gnt_ar_b_p>In fact, since 2015 the only statewide enrollment increases in the California Community College system can be attributed to dual enrollment, according to the <a href=https://public.tableau.com/app/profile/john.fink/viz/UndergraduateEnrollmentTrendsbySector/Summary target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Community College Research Center at Columbia University</a>.</p><p class=gnt_ar_b_p>The increase aligns with national trends. Across the country, an 11.5% increase in high schoolers dual enrolling in college courses helped soften the community college enrollment drop, according to the <a href=https://nscresearchcenter.org/stay-informed/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>National Student Clearinghouse Research Center. </a> Many students are attracted by the prospect of saving tuition by entering college with course credits.</p><p class=gnt_ar_b_p>At Imperial Valley College, enrollment in dual enrollment programs has more than doubled since the start of the pandemic. Lennor Johnson, president of the college, said he expects that more than half of dual-enrolled students will stay with the college after getting their high school diploma. Thanks in part to its dual enrollment, Imperial Valley saw a slight uptick in its enrollment this past spring.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>But dual enrollment is just one source of salvation colleges are betting on. As they look to the future, college administrators say they see rising student demand for expanded career training, flexible online classes, more financial aid and a clearer transfer path to universities.</p><p class=gnt_ar_b_p>Santa Rosa Junior College in Sonoma County lost more than a quarter of its students. Many students lost work in the region’s tourism industry, and college took a back seat to job hunting. Others dropped out because they didn’t want to comply with the college’s vaccine mandate as in-person classes resumed. To attract students back, the college has expanded its online offerings.</p><p class=gnt_ar_b_p>“Many of our students work. They also take care of their kids, they have parents to care for. So there’s a lot of convenience factors,” said Frank Chong, president of the college.</p><p class=gnt_ar_b_p><strong>A long slide</strong></p><p class=gnt_ar_b_p>Historically the California Community College system, with an enrollment as high as 2.8 million in 2009, has been the largest system of higher education in the country. But its student count dropped to 1.8 million in 2022. The colleges’ enrollees run the gamut from students seeking job skills certificates or associate degrees, to those transferring to universities, to senior citizens indulging their passions and high schoolers taking college courses.</p><p class=gnt_ar_b_p>The biggest enrollment drop was among new students who enrolled in the first year of the pandemic, when courses and services were all online. According to the <a href=https://www.ppic.org/blog/the-pandemics-effect-on-community-college-enrollment/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Public Policy Institute of California</a>, course withdrawals increased by 55% across the community college system during spring 2020, as Covid shuttered campuses.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-6 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>No group of students was immune. Across racial and ethnic groups, enrollment of Black and Native American students declined at the highest rates, followed by Latino and Filipino students. A higher share of men left — 20% — although more women actually dropped out. And the system lost a third — 47,000— of its oldest students, those 55 and over, between fall 2019 and fall 2021.</p><p class=gnt_ar_b_p>College officials grappling with the problem are considering a shopping list of solutions — from adding more counselors and online learning options to creating affordable on-campus student housing. But the colleges are also facing competition for students from employers whose workforce needs are propelling them to offer free training and quick entry into living-wage jobs.</p><p class=gnt_ar_b_p>Losing so many students is a harbinger of bad news for the 23-campus California State University system as well, because about half of undergraduate enrollment is made up of <a href=https://edsource.org/2022/csu-graduation-rates-tick-up-for-some-students-decline-for-transfers/680476 data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>community college transfers</a>. Between fall 2019 and fall 2021, community college enrollment of transfer-intending students was down 20%. That cost CSU an estimated 12,000 students between fall 2020 and fall 2022. And the University of California’s nine undergraduate campuses admitted about 11% fewer community college transfers this fall than one year ago.</p><p class=gnt_ar_b_p>The declines “may have set California’s higher education system back” by limiting its ability to “promote economic mobility among historically underrepresented students,” according to a recent report by the <a href=https://www.ppic.org/blog/video-the-effects-of-covid-19-on-transfer-intending-students-in-californias-community-colleges/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Public Policy Institute of California</a>. </p><h3 class=gnt_ar_b_h2>Expanding career training</h3><p class=gnt_ar_b_p>To lure students back, several colleges have focused on expanding career training programs.</p><p class=gnt_ar_b_p>One of the state’s bright spots is the Kern Community College District in the Central Valley. Its largest college, Bakersfield College, lost comparatively few students. And the district as a whole is now seeing a 10% increase compared with last year, including a 26% increase among Black students and 16% for Latino students.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-native-article_link-news-7 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Its strategy is to do a lot differently, Chancellor Sonya Christian told lawmakers at a state Assembly hearing. The district has expanded work-based learning by partnering with local employers for internships and apprenticeships, which was key to retaining Black and Latino students.</p><p class=gnt_ar_b_p>And the district’s faculty, counselors and financial aid specialists work together on “customized outreach” that considers each student’s needs. “A one-size-fits-all approach is a thing of the past,” Christian said.</p><p class=gnt_ar_b_p>In Orange County, Santa Ana College is following a similar path. Improving its non-credit programs in auto mechanics, information technology and hospitality has led to such increased demand that the college now offers those programs online, allowing students to learn on their own schedules.</p><p class=gnt_ar_b_p>The college also revamped its websites and launched marketing campaigns. After a 22% drop between fall 2019 and fall 2020, enrollment has started to rebound.</p><p class=gnt_ar_b_p>“Many people during the pandemic have been looking for ways to upskill,” said Santa Ana Vice President Jeff Lamb. “So we said, ‘Hey, we can help you develop some 21st-century workplace skills, and we’ll do it for free. And by the way, you can do that online.”</p><h3 class=gnt_ar_b_h2>Meeting basic needs</h3><p class=gnt_ar_b_p>But sometimes new courses and modes of learning aren’t enough. Pasadena City College, which lost 32% of its students between spring 2019 and spring 2022, is hoping to boost enrollment by focusing on students’ individual needs.</p><p class=gnt_ar_b_p>The goal is to “help students in whatever they’re facing that is threatening their enrollment,” according to Cynthia Olivo, assistant superintendent of student services at Pasadena City College.</p><p class=gnt_ar_b_p>The college created a care center during the pandemic, partnering with community groups to provide students with housing resources, immigration services and mental health counseling. The campus also has a food pantry and offers meal delivery service. And students facing eviction or struggling to pay bills can get hotel vouchers or emergency aid.</p><p class=gnt_ar_b_p>The efforts may be paying dividends. This fall, more than 23,800 students are enrolled at PCC, which is about 1,300  more than last fall.</p><p class=gnt_ar_b_p>“I don’t see as many withdrawals,” Olivo said. “But that doesn’t mean we’re in the clear. We still have to put practices in place that honor and recognize that students have been through a difficult time.”</p><h3 class=gnt_ar_b_h2>‘A big toll on me’</h3><p class=gnt_ar_b_p>While the pandemic-fueled enrollment drop shocked the system, Covid wasn’t the only culprit. Community colleges have been on an enrollment slide for about two decades.</p><p class=gnt_ar_b_p>Following the start of the Great Recession in December 2007, enrollment boomed at community colleges across the country. In California, enrollment peaked at about 2.83 million students during the 2008-09 academic year, when scarce jobs made college more attractive. But four years later, enrollment plunged and stayed flat until the 2020 pandemic drop.</p><p class=gnt_ar_b_p>The declines were part of a long-term trend driven by declining birth rates that meant fewer students were moving through high school, according to Olga Rodriguez, who directs the higher education center at the Public Policy Institute of California, a nonprofit research organization.</p><p class=gnt_ar_b_p>But once Covid shook things up, students began to quit in unprecedented numbers.</p><p class=gnt_ar_b_p>David Tellez was among the students who left.</p><p class=gnt_ar_b_p>After graduating from Azusa High School, Tellez enrolled in fall 2020 at Citrus College, a campus down the street from his family’s home. The affordability appealed to Tellez, in part because he could have his enrollment fees at Citrus waived through California College Promise, a program for new full-time students.</p><aside class="gnt_em gnt_em_cp" aria-label="Top Stories from the West" data-c-cta="MUST READS"><div class=gnt_em_cp_cw><div class=gnt_em_cp_tw><a href=/story/news/local/phoenix/2022/11/17/police-man-killed-wife-3-kids-and-self-phoenix-home/10722250002/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Death of Phoenix family of 5 being investigated as murder-suicide, police say</a> <a href=/story/news/local/2022/11/17/mountain-lion-euthanized-attack-south-reno/69658877007/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Mountain lion euthanized after south Reno attack</a> <a href=/story/news/2022/11/17/south-kitsap-police-allege-william-bergeron-suicide-faked-wife-colleen/69658620007/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Wife who claimed husband killed self seen on camera going into his room with gun</a> <a href=/story/news/local/communities/ventura/2022/11/17/apartment-project-downtown-ventura-county-controversy/10697739002/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Election resultControversial 4-story apartment project approved for downtown Vens: La Quinta short-term rental ban now trailing by 126 votes</a> <a href=/story/news/local/2022/11/17/man-arrest-alleged-attempted-murder-salem/69658508007/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Man arrested for alleged attempted murder in Salem</a> <a href=/story/news/local/palm-springs/2022/11/17/american-airlines-adds-seasonal-flights-between-palm-springs-and-austin/69658114007/ class=gnt_em_cp_cw_a data-t-l=":embed (content package)|e|inline click|${u}" target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>American Airlines adding seasonal flights between Palm Springs and Austin</a></div><img class=gnt_em_cp_cw_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/11/16/PPHX/b2296ade-277b-43a4-ae76-6ccebf0fcfc7-DSC06986.JPG?crop=2215,1662,x125,y0&width=258&height=193&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/11/16/PPHX/b2296ade-277b-43a4-ae76-6ccebf0fcfc7-DSC06986.JPG?crop=2215,1662,x125,y0&width=516&height=386&format=pjpg&auto=webp 2x" decoding=async alt=""/></div></aside><p class=gnt_ar_b_p>But balancing a full slate of classes with his full-time job at a fast food restaurant quickly became overwhelming.</p><p class=gnt_ar_b_p>He needed the job to help his mother, a grocery store worker, pay for rent and food for him and his younger sisters. On weekdays, after returning home from work at 11 p.m., Tellez stayed up until 2 a.m. to finish homework, then logged on to class at 8 a.m. “I was always physically and mentally drained,” he recalled. “It was a big toll on me.”</p><p class=gnt_ar_b_p>Like many students, he was faced with the stark choice between school and work.</p><p class=gnt_ar_b_p>He left Citrus College in October 2020 and still agonizes over the decision. “I wish I could have stayed in school rather than work,” the 21-year-old says now.  “I didn’t want to be seen as a college dropout.” He might have pulled it off, Tellez said, if he had received more financial support for books, parking and other school costs.</p><p class=gnt_ar_b_p>Tellez still sees the value of attending college. He returned to Citrus in fall 2021 to pursue a degree in kinesiology, with plans of becoming a physical therapist. This time, he’s scaled back at work to 30 hours a week and is taking classes part-time.</p><h3 class=gnt_ar_b_h2>Working the night shift</h3><p class=gnt_ar_b_p>When Aaron Adams’ campus closed, he decided to go to work rather than continue his studies at Hartnell College in Monterey County. He took a night shift job at a tomato factory near Salinas, believing that work experience would help him more than online classes.</p><p class=gnt_ar_b_p>But his work was only seasonal, and he has yet to find a full-time job. Now he wants to return to school so he will be more competitive in the job market, but he can’t afford to. “It’s a matter of having money to support myself, and finding motivation to actually contact the counselors and get that enrollment process going,” he said.</p><p class=gnt_ar_b_p>Two years ago, he was taking a full-time caseload, working toward a computer science degree. He found the classes overwhelming and his grades were poor, sparking his decision to leave. “Now I feel like if I take it slower,” he said, “I’ll have more success.”</p><h3 class=gnt_ar_b_h2>Questioning the value of college</h3><p class=gnt_ar_b_p>And while finances and family responsibilities loom large for many community college students, that isn’t the only thing running them off.  Given the abrupt shift in the college experience once campuses closed, some students lost confidence in the power of higher ed to improve their lives.</p><p class=gnt_ar_b_p>Angel Lozano spent one term at East Los Angeles College in 2021 and doubts he will make his way back. He left to find work and pursue an acting career. He’s not sure college is a good fit for him.</p><p class=gnt_ar_b_p>“For me and my generation, we’ve been told that we have to go to college. That it’s the safe, respectable way of getting money and all that,” Lozano said. “But now that we’ve grown up, we realize, no, there’s other ways. And that’s not to say college is a bad thing; it’s just college isn’t for everybody.”</p><p class=gnt_ar_b_p>Lozano got a few acting gigs after he left school. Now he’s writing his own movie script and working at an assisted-living facility, coordinating activities for residents.  “I just decided I want to build up my life experiences and get a job instead of going to college,” Lozano said.</p><h3 class=gnt_ar_b_h2>Is the trend hitting bottom?</h3><p class=gnt_ar_b_p>Early indications are that the free-fall drop has bottomed out.</p><p class=gnt_ar_b_p>While California’s community colleges have not yet reported their fall 2022 enrollment, a national study showed that enrollment nationwide declined only 0.4% this fall compared to a year ago, buoyed by first-year students and increases among high school students taking community college classes., according to early data released by the National Student Clearinghouse Research Center.</p><p class=gnt_ar_b_p>But Larry Galizio, president of the <a href=https://ccleague.org/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Community College League of California</a>, said his talks with college presidents suggest the road back may be steep. “They think they hit bottom, but all of them say that it’s going to take time to get the students back, and there’s no way for us to predict how long it will take,” he said.</p><p class=gnt_ar_b_p>The questions are central in an <a href=https://www.cccco.edu/About-Us/Board-of-Governors/chancellorsearch target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>ongoing search</a> for a new chancellor to replace <a href=https://collegefutures.org/insights/message-from-college-futures-foundation-president-ceo-eloy-ortiz-oakley/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Eloy Ortiz Oakley </a>who recently took over leadership of the College Futures Foundation, a nonprofit that supports college for more diverse students.</p><p class=gnt_ar_b_p>It is also unclear how economic pressures will continue to influence student decisions amid rising inflation, the prospect of a recession and the high cost of living in California, experts said.</p><p class=gnt_ar_b_p>Still, many students are open to returning, said Darla Cooper, executive director of the RP Group, which reported the results of a student survey to the system’s board in September. About half of the students surveyed said they wanted their local colleges to contact them about the possibilities.</p><p class=gnt_ar_b_p>And that, Cooper said, is “an indication of wanting to come back.”</p><p class=gnt_ar_b_p><em>Contributors to this story are EdSource data visualization specialist Yuxuan Xie and Randy Flores, a Cal State Northridge student member of EdSource’s California Student Journalism Corps. </em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mtshastanews.com/story/news/2022/11/18/california-community-colleges-eye-a-different-future-amid-pandemic-disruption/69660310007/ data-ss-t="California community colleges eye a different future amid pandemic disruption" data-ss-d="Search for new chancellor comes amid lowest enrollment in 30 years"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=701055120735692&href=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F&text=California%20community%20colleges%20eye%20a%20different%20future%20amid%20pandemic%20disruption&via=mtshastanews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=California%20community%20colleges%20eye%20a%20different%20future%20amid%20pandemic%20disruption%20-%20from%20Mount%20Shasta%20Herald&body=California%20community%20colleges%20eye%20a%20different%20future%20amid%20pandemic%20disruption%0A%0ASearch%20for%20new%20chancellor%20comes%20amid%20lowest%20enrollment%20in%2030%20years%0A%0ACheck%20out%20this%20story%20on%20mtshastanews.com%3A%20https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div><div data-g-r=lazy data-gl-method=flp class=gnt_flp><div class="gnt_m_dl flipp-ux-header gnt_flp_t" aria-label="Featured Weekly Ad"></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ca-mtshasta-C6630-poster-news-8 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.mtshastanews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F&marketName=mtshastanews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-poster_scroll-news-9 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-poster_scroll-news-10 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-poster_scroll-news-11 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-mtshasta-C6630-poster_scroll-news-12 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ca-mtshasta-C6630-leaderboard_btf-news-13 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Mount Shasta Herald - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.mtshastanews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.mtshastanews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.mtshastanews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://mtshastanews.com/public-notices class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.mtshastanews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.mtshastanews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.mtshastanews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.mtshastanews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt gnt_ft_a__cp" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.mtshastanews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/california/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.mtshastanews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://help.mtshastanews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.mtshastanews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.mtshastanews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mtshastanews.com%2Fstory%2Fnews%2F2022%2F11%2F18%2Fcalifornia-community-colleges-eye-a-different-future-amid-pandemic-disruption%2F69660310007%2F&marketName=mtshastanews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.mtshastanews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.mtshastanews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/mtshastanews/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://user.mtshastanews.com/user/enewspaper.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>eNewspaper</a> <a href=https://mtshastanews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/yrk/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.mtshastanews.com. All rights reserved.</div></footer><script>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</script><script async src=/tangstatic/js/main-q1a2z37b7c9608.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch crossorigin=use-credentials href=/global-q1a2z3PlBFM7TKE20AXY4jmEqY1iLhh6E.min.json fetchpriority=low /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"California community colleges eye a different future amid pandemic disruption","description":"Search for new chancellor comes amid lowest enrollment in 30 years","url":"https://www.mtshastanews.com/story/news/2022/11/18/california-community-colleges-eye-a-different-future-amid-pandemic-disruption/69660310007/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mtshastanews.com/story/news/2022/11/18/california-community-colleges-eye-a-different-future-amid-pandemic-disruption/69660310007/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/11/18/NMSH/f825a0b3-05f9-4b4a-9949-6a40d4c86d3b-Screen_Shot_2022-11-18_at_8.22.10_AM.png?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/11/18/NMSH/f825a0b3-05f9-4b4a-9949-6a40d4c86d3b-Screen_Shot_2022-11-18_at_8.22.10_AM.png?crop=2007,1129,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-11-18T15:24:29Z","dateCreated":"2022-11-18T15:24:29Z","dateModified":"2022-11-18T15:24:29Z","articleSection":"news","publisher":{"@type":"Organization","name":"Mount Shasta Herald","logo":"https://www.mtshastanews.com/sitelogos/m-oc.svg"},"author":["MICHAEL BURKE, DANIEL J. WILLIS, EDSOURCE; DEBBIE TRUONG, LOS ANGELES TIMES"],"keywords":["access:metered","ssts:news","type:story","tag:California","tag:Education","tag:Shasta County"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"EdSource - Unlimited Digital Access","productID":"mtshastanews.com:standard"},"metadata":"{\"id\":\"69660310007\",\"siteCode\":\"NMSH\",\"contentSourceCode\":\"NMSH\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/11/18/NMSH/f825a0b3-05f9-4b4a-9949-6a40d4c86d3b-Screen_Shot_2022-11-18_at_8.22.10_AM.png","caption":"Above: Angel Lozano, center, a former student at East Los Angeles College, meets with screenwriters at Cerveceria Del Pueblo in Pasadena. He left college to pursue his dream of becoming an actor. Photo Credit: Allen J. Schaben / Los Angeles Times","copyrightHolder":"EdSource"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NMSH&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>